Guten Tag Du bist nicht angemeldet.

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

1

Sonntag, 3. November 2013, 22:46

Led's bzw. deren Farben prüfen?

Hallo,
Bei meinem Adp Filou habe ich das Gefühl das einige der Walzen-Led's nicht richtig funktionieren. Einige "Früchte" auf den Skalen sind so "blass" bzw. werden nicht richtig angeleuchtet.
Kann man die mit der Service Tastatur (die bekomme ich bald) testen?
Danke und Gruß. ;denk

Gerümpelkrieger

Serienspieler

  • »Gerümpelkrieger« ist männlich

Beiträge: 271

Mitglied seit: 29. Juni 2013

Herkunft: Baden-Württemberg

  • Private Nachricht senden

2

Sonntag, 3. November 2013, 23:09

Hallo Gasti2305

also mit der Service Tastatur geht das mal gar gar nicht.

Gruß
Manfred ;smoke

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

3

Sonntag, 3. November 2013, 23:16

Ok, dachte damit könnte man die Farben im Testmodus ansteuern.
Danke für die Info.

Greyfox

Moderator

  • »Greyfox« ist männlich

Beiträge: 921

Mitglied seit: 2. Juni 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

4

Montag, 4. November 2013, 10:22

das einzige was du machen könntest wäre bei geöffneter tür einmal kurz den serviceschalter drücken dann geht das gerät in den foultest und an einer bestimmten stelle fängt er auch an jede LED anzusteuern und lässt alle farben nach und nach erleuchten

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

5

Montag, 4. November 2013, 10:24

Glaube das Grün bei zwei Rollen fehlt.

Hallo zusammen,

habe hier einmal ein Bild gemacht, irgendwie fehlt da wohl grün....
Kann ich da selber etwas machen / prüfen?
»Gasti2305« hat folgende Datei angehängt:

Greyfox

Moderator

  • »Greyfox« ist männlich

Beiträge: 921

Mitglied seit: 2. Juni 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

6

Montag, 4. November 2013, 10:28

da fehlt aber viel farbe
ob du selber was machen kannst kann ich dir leider nicht sagen aber ich glaube da gab es ein paar experten hier

kuehlbox

Multigamer

  • »kuehlbox« ist männlich

Beiträge: 868

Mitglied seit: 5. November 2012

Herkunft: Bremen

  • Private Nachricht senden

7

Montag, 4. November 2013, 10:56

> habe hier einmal ein Bild gemacht, irgendwie fehlt da wohl grün....

Man kann im Servicemodus (offene Tür) mit gedrückter Risikotaste (und dann mit den Start / Stop / Level / Teil-Tasten)
jede Walzenkombination einstellen. Solange Risiko festgehalten wird leuchten die Walzenfelder weiß.

Beim Loslassen (und im Normalspiel) hingegen werden die Felder individuell beleuchtet. Die Walzen lassen sich
vorsichtig einige Millimeter zur Seite drücken so das man die LEDs sehen kann.

Bis auf die Mittlere LED (rot) sind jeweils zwei LEDs der übrigen Farben (gelb, grün, blau) vorhanden, welche in Reihe
geschaltet sind. Hat man die fehlende Farbe gesichtet, wechselt man besser gleich beide LEDs einer Farbe. ;dance

wallace

Multigamer

  • »wallace« ist männlich

Beiträge: 703

Mitglied seit: 25. September 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

8

Montag, 4. November 2013, 11:49

Hi ja mit der blauen Service Tastatur kannst du jede einzelne Farbe in den LEDs ansteuern. Da hatte der Manfred Unrecht muss da wiedersprechen. Kannst dann jedes Feld in der Walze anwählen und die Farben Blau Grün rot gelb und weiß durchschalten. Dann siechste welche nicht geht sind meistens kalte Lötstellen einfach vorsichtig mal mit dem Finger von oben Druck draufgeben. Wenn sie in Ordnung ist geht es wieder. Farben sind durchgeschleift Grün Grün z.b geht dann eine nicht gehen beide nicht.

wallace

Multigamer

  • »wallace« ist männlich

Beiträge: 703

Mitglied seit: 25. September 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

9

Montag, 4. November 2013, 11:53

Ok, dachte damit könnte man die Farben im Testmodus ansteuern.
Danke für die Info.


Ja kannst du geht mit der blauen Servicetastatur. Mache das regelmäßig zum reparieren.

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

10

Montag, 4. November 2013, 12:21

Merci, werde ich testen sobald ich die Tastatur bekomme. :-)
Auch der Tipp von Stephan war super somit weiß ich schon einmal das grün definitiv bei zwei Walzen teilweise nicht geht

Danke - melde dann später meinen "Befund"

kuehlbox

Multigamer

  • »kuehlbox« ist männlich

Beiträge: 868

Mitglied seit: 5. November 2012

Herkunft: Bremen

  • Private Nachricht senden

11

Montag, 4. November 2013, 19:18

> somit weiß ich schon einmal das grün definitiv bei zwei Walzen teilweise nicht geht

Grün scheint eine Problemfarbe zu sein.

Falls Bedarf besteht kann ich mit einigen (gebrauchten LEDs) gegen Portoerstattung helfen.

12

Montag, 4. November 2013, 19:34

Merci, werde ich testen sobald ich die Tastatur bekomme. :-)
Auch der Tipp von Stephan war super somit weiß ich schon einmal das grün definitiv bei zwei Walzen teilweise nicht geht

Danke - melde dann später meinen "Befund"
Das gleiche Problem hatte ich auch mit meinem Filou, habe alle LED´s vorsichtig mit einer sehr kleinen Lötspitze nachgelötet danach waren alle wieder Helle.
Lg,
Gerd Der Zocker

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

13

Donnerstag, 7. November 2013, 22:28

Led's flackern

Was kann denn die Ursache sein wenn einige Led's selber funktionieren aber dabei ziemlich flackern?
;denk

Gruß Frank

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

14

Freitag, 8. November 2013, 13:39

Anleitung für Newbies (Tausch einer LED - Platine am ADP Type "Filou" )

Hallo Zusammen,

ich habe hier mal den Austausch in einer kleinen Anleitung, hoffentlich verständlich, zusammengetragen.

http://www.automatenfreunde.de/download/…_am_ADP1005.pdf

mfg
Gasti2305

;ilaf

fraehnky

Moderator

  • »fraehnky« ist männlich

Beiträge: 1 065

Mitglied seit: 4. Juni 2011

Herkunft: Niedersachsen

  • Private Nachricht senden

15

Freitag, 8. November 2013, 18:11

Sehr schön erstelltes PDF,
Vielen Dank dafür.

Nur eine Kleinigkeit ist mir aufgefallen:
die Farben Rot+Grün+Blau ergeben Weiss, nicht alle (gelb braucht man für Weiss nicht).

Ansonsten schön erklärt mit der Ausbauanleitung.

Nette Grüße
Fraehnky

Gasti2305

5cent Spieler

  • »Gasti2305« ist männlich
  • »Gasti2305« ist der Autor dieses Themas

Beiträge: 46

Mitglied seit: 2. November 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

16

Freitag, 8. November 2013, 19:07

Hallo Fraehnky,

vielen Dank. Werde ich in meiner Anleitung korrigieren.
Hast du evtl. einen Tipp warum trotz Nachlöten einige Led´s erst einmal ziemlich spät angehen (z.B. die Walze steht das Symbol Erdbeere ist rot an und etwas zeitversetzt komm dann das grün für den Strunk hinzu) und auch oft "blinken / flackern".
D.h. eigentlich ja sie sind nicht kaputt?

Grüße aus Düsseldorf
Frank

fraehnky

Moderator

  • »fraehnky« ist männlich

Beiträge: 1 065

Mitglied seit: 4. Juni 2011

Herkunft: Niedersachsen

  • Private Nachricht senden

17

Freitag, 8. November 2013, 19:14

Hallo Gasti,

nun das passiert wenn die Schieberegister (für die LED Ausgabe(Tpic595)) etwas "matschig" werden. Dann steuern die auch mal andere LEDs fälschlicherweise mit an. Oder haben eben Aussetzer.

Nette Grüße
Fraehnky

Verwendete Tags

Farben prüfen, LED

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link