Guten Tag Du bist nicht angemeldet.

Chrismettal

5cent Spieler

  • »Chrismettal« ist männlich
  • »Chrismettal« ist der Autor dieses Themas

Beiträge: 9

Mitglied seit: 16. August 2014

Herkunft: Rheinland-Pfalz

  • Private Nachricht senden

1

Mittwoch, 12. November 2014, 19:42

Merkur Cairo 150 Keine Reaktion, was bedeuten die LED?

Einen guten Abend wünsche ich ;hüpf

Da ich mich nicht vorgestellt habe:

Mein Name ist Lucas, ich bin 19 Jahre alt und Elektriker. Ich habe bereits einmal einen Disc Chance für einen Kumpel aufgemöbelt/in Gang gebracht und habe da meine ersten Erfahrungen mit Automaten sammeln können. Könnt mir also ruhig Fachbegriffe an den kopf werfen :D
Normal bewege ich mich basteltechnisch eher in der Retrogame Branche..


So, nun zum Problem:
Ich habe einen defekten Cairo 150 geschossen. Ausgeschrieben als "Mit Wackler", nach erstem Blick wohl eher "Mit ohne Datenbank". Batteriespannung messen zeigt 0,0v, entweder messe ich doch noch falsch, oder die DB lässt sich nicht messen, oder aber der Vorbesitzer hat nen Kurzschluss draufgesemmelt. Gleich mehr dazu.

Wie gesagt tut sich nichts. NT startet und Auszahlfachlampen gehen an. Das wars.
Beim Öffnen habe ich gemerkt das der Schlossschalter kaputtgerupft war. 2 der Drähte waren kaputt, nicht zerschnitten sondern anscheinend tatsächlich versehentlich abgeklemmt beim zuschließen der kiste / abgerissen beim hantieren.
Entweder gab das so einen Kurzschluss auf der Batterie der DB oder aber die hat sich einfach so leergelutscht durch das ständige "Tür offen" oder "Sabotage" Signal.. So gut kenn ich mich dann doch nicht aus :D


Worums mir jetzt geht sind die ganzen LED zu denen ich keine Dokumentation finde. (Siehe Bilder)


Was sagen diese an?

-Die LED Im Münzturm blinkt im 0,5s Takt
-Auf dem DSP leuchten die rechten 2 durchgehend, die linke blinkt sehr schnell
-5v LED am Mainboard leuchtet - klar - aber unter der DB bleibt beides dunkel.

Habt ihr vielleicht irgendwelche Listen auf denen alle Fehlercodes der LEDs stehen?


Vielen Dank im Vorraus :)

Gruß,
Lucas
»Chrismettal« hat folgende Dateien angehängt:

Pascal

Risikospieler

  • »Pascal« ist männlich

Beiträge: 155

Mitglied seit: 6. Februar 2013

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

2

Mittwoch, 12. November 2014, 22:42

geh mal davon aus, daß nur die DB defekt ist, weil das eigentlich der schwäste punkt des automaten darstellt.

Gerümpelkrieger

Serienspieler

  • »Gerümpelkrieger« ist männlich

Beiträge: 271

Mitglied seit: 29. Juni 2013

Herkunft: Baden-Württemberg

  • Private Nachricht senden

3

Donnerstag, 13. November 2014, 09:08

Hi Lucas,

Wie schon von Pascal vermutet hat ist die DB defekt, durch die abgetrennten Kabel am Türschloss.
Die DB ist nun Müll da durch das entladen der Bat. in der DB alle Daten gelöscht werden.

Mach doch mal ein gesuch hier im Forum und im Forum der Geldspielfreunde auf das du eine DB
suchst.

Fiel Glück dabei.

Gruß
Manfred

Chrismettal

5cent Spieler

  • »Chrismettal« ist männlich
  • »Chrismettal« ist der Autor dieses Themas

Beiträge: 9

Mitglied seit: 16. August 2014

Herkunft: Rheinland-Pfalz

  • Private Nachricht senden

4

Donnerstag, 13. November 2014, 17:47

Alles klar, vielen Dank euch beiden. :)

Hatte ich ja schon vermutet, das die DB freckt ist. :/

Habt ihr denn trodzdem ne Quelle wo ich erfahren kann was denn die einzelnen LED so bedeuten? Allein aus interesse.. Irgendwo muss es ja ein Handbuch geben in dem das drinsteht. :)

Und da ich garkeinen überblick habe..
Wie viel muss man denn für eine DB ca hinlegen?
Und kann noch jemand was mit der alten anfangen? Öffnet/repariert die hier einer?

Vielen Dank euch :)

jammbo-722

5cent Spieler

  • »jammbo-722« ist männlich

Beiträge: 33

Mitglied seit: 16. November 2014

Herkunft: Bayern

  • Private Nachricht senden

5

Samstag, 22. November 2014, 22:06

adp cairo 150

Hallo habe auch einen cairo 150 und da leuchten drei led am mainbord allos keine datenbank defekt aber der atomat zeigt in den displays lauter 888888888888 an und ich habe keine zulassungkarte dafür ist diese karte der fehler bitte um hilfe danke ;smoke ;smoke ;smoke ;smoke

Olli

Moderator

  • »Olli« ist männlich

Beiträge: 1 592

Mitglied seit: 9. August 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

6

Sonntag, 23. November 2014, 08:46

Was leuchtet genau und wo bei deinem Gerät? Drei Dioden dürften auf der Backpanel nicht leuchten, es sollten 2 leuchten und eine blinken.

Eine sollte auf der linken Seite leuchten und unter der Datenbank befinden sich 2 Dioden, davon sollte die linke leuchten und die rechte blinken.

smartin

5cent Spieler

  • »smartin« ist männlich

Beiträge: 1

Mitglied seit: 29. November 2014

Herkunft: Baden-Württemberg

  • Private Nachricht senden

7

Samstag, 29. November 2014, 15:18

Ich habe ein ähnliches Problem...

Eines Tages, von heut auf Morgen, blieb mein Mega Air einfach aus. Licht im Münzfach leuchtet und im Automaten alle roten Kontroll-LED's leuchten Dauerhaft. Es tut sich sonst aber absolut nichts mehr.

Ist das auch die Datenbank?

Grüße,
Martin

Verwendete Tags

150, Cairo, Datenbank, Fehler, LED, Merkur, tot

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link