Guten Abend Du bist nicht angemeldet.

kthemall

5cent Spieler

  • »kthemall« ist männlich
  • »kthemall« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 5. Februar 2016

Herkunft: Österreich

  • Private Nachricht senden

1

Dienstag, 16. Februar 2016, 18:33

Ring of fire Alarm Fehler 400

hi hab einen Ring of Fire automaten erstanden, der zeigt mir alarm fehler 400 an, hat da wer eine idee was das sein könnte? es passiert wenn ich auf den aufbuchungsbutton im inneren drücke. der menübutton funktioniert einwandfrei, kann da auch alles einstellen, aber ich würde gerne wissen woher dieser fehler kommt.


danke für eure unterstützung

lg tom

Micha

Moderator

  • »Micha« ist männlich

Beiträge: 1 816

Mitglied seit: 2. Juni 2011

Herkunft: Hessen

  • Private Nachricht senden

2

Dienstag, 16. Februar 2016, 20:21

Hallo Tom,

ein paar Infos wegen des Herstellers vom Gerät wären hilfreich. Habe da zwar mal gegoogelt bin aber nicht wirklich fündig geworden weil ich das Gerät überhaupt nicht kenne.

Das einzige was ich an Bildern gefunden habe war ein Standgerät mit Röhrenmonitor und einem Spiel drauf. Da sind Früchte und Zahlen auf den "virtuellen Walzen zu sehen.


Gruß
Micha

kthemall

5cent Spieler

  • »kthemall« ist männlich
  • »kthemall« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 5. Februar 2016

Herkunft: Österreich

  • Private Nachricht senden

3

Mittwoch, 17. Februar 2016, 06:55

hi

ich hätte auch mein glück schon mit google versucht leider auch keine hinweise, nur bilder, ich werde heute noch bilder der platine machen vielleicht hilft das weiter. typenbezeichnung steht außen leider nirgend wo etwas drauf.

danke vorerst

kthemall

5cent Spieler

  • »kthemall« ist männlich
  • »kthemall« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 5. Februar 2016

Herkunft: Österreich

  • Private Nachricht senden

4

Mittwoch, 17. Februar 2016, 09:20

anbei die bilder. hoffe ihr könnt da was rauslesen. der 400er fehler kommt wenn ich den "Freispielknopf" für das aufbuchen der kredite drücke. ein aufbuchen von krediten über kurschließen via Masse und PIN für Aufbuchen an der platine direkt funktioniert aber, somit denke ich dass nicht unbedingt die platine schuld ist.


danke tom
»kthemall« hat folgende Dateien angehängt:

Stevy1212

Serienspieler

  • »Stevy1212« ist männlich

Beiträge: 348

Mitglied seit: 30. Mai 2013

Herkunft: Bayern

  • Private Nachricht senden

5

Mittwoch, 17. Februar 2016, 12:16

Blöde Idee am Rande, der muss doch sicher auch ausgedruckt werden oder? ?
Nicht das das mit dem freispiel erst danach funktioniert ;tea

kthemall

5cent Spieler

  • »kthemall« ist männlich
  • »kthemall« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 5. Februar 2016

Herkunft: Österreich

  • Private Nachricht senden

6

Mittwoch, 17. Februar 2016, 15:50

hi, was meinst mit ausgedruckt? der fehler ist ja nach aus/ein wieder weg, sobald ich aber auf den knopf drücke kommt er wieder.

Stevy1212

Serienspieler

  • »Stevy1212« ist männlich

Beiträge: 348

Mitglied seit: 30. Mai 2013

Herkunft: Bayern

  • Private Nachricht senden

7

Mittwoch, 17. Februar 2016, 20:15

Wie gesagt der gedabke ist nur so nebenbei, ich lehne mich mal weit aus dem Fenster, um das ganze zu erklären wie ich darauf konme...

Wenn ich meinen Trendy z.B auf freimünzen oder anders, Freispiel umstellen will, muss ich ihn erstmal ausdrucken (E60 Statistik ausdruck)

Erst dann kann ich ihn umstellen...

Ich kenne nun leider dein Gerät nicht bzw. Das baujahr des Gerätes... könnte mir aber vorstellen, das dies auch an den E60 zwang gebunden ist wenn es schon einen Monitor hat.

E60 Simulatoren gibt's schon ab 15 Euro in der Bucht, aber zum probieren wurde ich mir einen leihen, vorausgesetzt, du hast in dem Gerät auch die Buchse dazu? !? Sieht aus wie die serielle Buchse am PC. ...
Am besten mal googeln... mir sind leider die Hände diese Woche etwas gebunden, sonst hätte ich noch ein Bild abgehangen


Grüße Stefan

kthemall

5cent Spieler

  • »kthemall« ist männlich
  • »kthemall« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 5. Februar 2016

Herkunft: Österreich

  • Private Nachricht senden

8

Freitag, 19. Februar 2016, 07:05

hi

hab den fehler gefunden. der automat hatte so ne zwischenplatine wo irgend wer die kabel für ein automatisches Münzzählwerk durchgetrennt hatte. nachdem ich ihn nur privat verwende habe ich den münzzähler ausgebaut, die zwischenplatine entfernt, den taster direkt an die dafür vorgesehenen anschlüsse (Masse und Münzkontakt) angelötet und er funktioniert einwandfrei. danke trotzdem für eure unterstützung.

lg tom

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link