Guten Tag Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

BigOlli

5cent Spieler

  • »BigOlli« ist männlich
  • »BigOlli« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 4. Juni 2013

Herkunft: Brandenburg

  • Private Nachricht senden

1

Sonntag, 3. Dezember 2017, 12:24

JHV Super Magic Legend Uhr Defekt

Hallo liebe Forengemeinde,

ich habe da ein kleines Problem mit meinem Automaten er zeigt Service an und sagt mir mit dem Schlüssel Uhr Defekt wenn ich dann auf Uhr gehe zeigt er mir an 01.01.2000 und die Laufende Uhrzeit.

Wie kann ich jetzt die Uhrzeit dort einstellen mit umgedrehten schlüssel kann ich das nicht habe alles im Menü aufgerufen und kann mir da nur Datum und Uhrzeit anzeigen lassen.

Ich hoffe Ihr könnt mir bei diesem kleinen Problem helfen.

Ich danke euch im voraus

Viele Grüße Olli ;}

totti14

Risikospieler

  • »totti14« ist männlich

Beiträge: 144

Mitglied seit: 9. Dezember 2016

Herkunft: Bremen

  • Private Nachricht senden

2

Sonntag, 3. Dezember 2017, 17:04

Hi Olli,
hast du die Batterie mal gemessen ?

BigOlli

5cent Spieler

  • »BigOlli« ist männlich
  • »BigOlli« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 4. Juni 2013

Herkunft: Brandenburg

  • Private Nachricht senden

3

Sonntag, 3. Dezember 2017, 22:26

Ich habe so garkein masswerkzeug hier bin da auch der totale laie hab von sowas überhaupt keine ahnung. Zumal ich noch nicht mal mehr ne idee hab wo ich die finde

totti14

Risikospieler

  • »totti14« ist männlich

Beiträge: 144

Mitglied seit: 9. Dezember 2016

Herkunft: Bremen

  • Private Nachricht senden

4

Montag, 4. Dezember 2017, 01:59

Na, die Batterie ist nicht zu übersehen und die muss gewechselt werden.
Allerdings ist das Pluto Board wehleidig, deshalb würde ich es mit deiner Erfahrung nicht ausbauen.
Das ist eigentlich einfach aber ich habe schon Boards gesehen, wo das Layout dann beschädigt wurde, da dort mit einen billigen Baumarkt Lötkolben gearbeitet wurde.
Besorg dir einen Freund, der einen anständigen Lötkolben besitzt und dann die drei Pins von der alten Batterie abkneifen, so kann man die neue problemlos von oben auflöten.
Die beiden Pins in der weißen Buchse musst du dann überbrücken und kannst das Gerät nun einschalten.
Nu ist die Kiste im Werkszustand und du kannst die Uhr stellen und musst die Seriennummer usw neu eingeben.
Hier brauchst du einen Aktivierungscode : 2468
Gerät abschalten und die Brücke entfernen - Fertig

Viel Spaß :)
»totti14« hat folgende Dateien angehängt:
  • Pluto-Batt.png (58,16 kB - 580 mal heruntergeladen - zuletzt: Heute, 10:18)
  • JVH-One.png (388,25 kB - 142 mal heruntergeladen - zuletzt: Gestern, 22:10)

BigOlli

5cent Spieler

  • »BigOlli« ist männlich
  • »BigOlli« ist der Autor dieses Themas

Beiträge: 13

Mitglied seit: 4. Juni 2013

Herkunft: Brandenburg

  • Private Nachricht senden

5

Montag, 4. Dezember 2017, 20:07

Hey cool ich danke dir für die Schnelle und sehr gute Information hatte gehofft das es nicht ganz so schwierig ist :) aber nun gut ich werde mal gucken wer da Ahnung von haben könnte und mir bei diesem Problem helfen könnte. So wie ich verstanden habe muss ich unbedingt diese weiße Buchse überbrücken damit das Gerät auf Werkseinstellung ist oder kann ich auch anders dann an diese Einstellungen kommen um die Uhrzeit ect einzustellen?

Liebe Grüße

Olli :)

totti14

Risikospieler

  • »totti14« ist männlich

Beiträge: 144

Mitglied seit: 9. Dezember 2016

Herkunft: Bremen

  • Private Nachricht senden

6

Montag, 4. Dezember 2017, 22:33

Hi,
das muss so gemacht werden, da die Batterie eh leer ist.
Ist eigentlich ein Klacks :)
Sonst mal nach einen Forumsmitglied in der Nähe fragen , der helfen kann.

fishtale

5cent Spieler

  • »fishtale« ist männlich

Beiträge: 2

Mitglied seit: 5. April 2018

Herkunft: Hamburg

  • Private Nachricht senden

7

Freitag, 4. Mai 2018, 19:19

Hi,
habe leider nun ein Problem mit meinem „Super Magic Gold“.
Den Acku habe ich gewechselt, wie beschrieben die Brücke auf die Kontakte
der weißen Büchse gemacht und anschließend eingeschaltet. Nach dem Booten wollte das Gerät
jedoch vorab einen vierstelligen „Pincode“ haben. Die 2468 geht nicht und die 3603 ist es auch nicht.
Ich bitte um Unterstützung.

totti14

Risikospieler

  • »totti14« ist männlich

Beiträge: 144

Mitglied seit: 9. Dezember 2016

Herkunft: Bremen

  • Private Nachricht senden

8

Freitag, 4. Mai 2018, 19:26

dann probiere mal die 1537

fishtale

5cent Spieler

  • »fishtale« ist männlich

Beiträge: 2

Mitglied seit: 5. April 2018

Herkunft: Hamburg

  • Private Nachricht senden

9

Freitag, 4. Mai 2018, 20:14

Bingo!!!
Das war es, ich bin in ein Testmenue gekommen und könnte dann die Uhr stellen.
Nun läuft er wieder jungfräulich.
Vielen Dank für die schnelle Hilfe.

totti14

Risikospieler

  • »totti14« ist männlich

Beiträge: 144

Mitglied seit: 9. Dezember 2016

Herkunft: Bremen

  • Private Nachricht senden

10

Freitag, 4. Mai 2018, 20:17

Viel Spaß ;dance

ImbaFoet

5cent Spieler

  • »ImbaFoet« ist männlich

Beiträge: 3

Mitglied seit: 18. November 2018

Herkunft: Niedersachsen

  • Private Nachricht senden

11

Sonntag, 18. November 2018, 19:14

Ihr habt mir bis jetzt echt gut geholfen bis jetzt hat alles grnau so funktionert. Leider habe ich aber einen Super Magic Octava und bei dem funktioniert leider keiner von den 3 pin codes. Hat zufällig irgenwer auch so einen pin für meinen automaten?

Micha

Moderator

  • »Micha« ist männlich

Beiträge: 1 836

Mitglied seit: 2. Juni 2011

Herkunft: Hessen

  • Private Nachricht senden

12

Sonntag, 18. November 2018, 19:39

Versuche es mal mit 8286 oder 1678

Gruß
Micha

ImbaFoet

5cent Spieler

  • »ImbaFoet« ist männlich

Beiträge: 3

Mitglied seit: 18. November 2018

Herkunft: Niedersachsen

  • Private Nachricht senden

13

Sonntag, 18. November 2018, 20:17

Yeah danke hat funktioniert. Uhr eingestellt und zulassungsnummer wollte er neu haben. Startet richtig . Allerdings nimmt er jetzt das geld, bucht es aber nichtmehr auf den speicher :(

Micha

Moderator

  • »Micha« ist männlich

Beiträge: 1 836

Mitglied seit: 2. Juni 2011

Herkunft: Hessen

  • Private Nachricht senden

14

Sonntag, 18. November 2018, 20:24

Da weis ich jetzt leider auch nicht weiter... ;tea

Warte mal ab ob sich noch jemand meldet.

ImbaFoet

5cent Spieler

  • »ImbaFoet« ist männlich

Beiträge: 3

Mitglied seit: 18. November 2018

Herkunft: Niedersachsen

  • Private Nachricht senden

15

Montag, 19. November 2018, 22:06

Ich habe das problem in einem andern thread gefunden. Die lösung ist ram reset über dip schalter. Danke euch allen

Armin-Hamburg

5cent Spieler

  • »Armin-Hamburg« ist männlich

Beiträge: 1

Mitglied seit: 25. März 2019

Herkunft: Hamburg

  • Private Nachricht senden

16

Montag, 25. März 2019, 20:52

JHV Super Magic Legend Uhr Defekt

Hallo liebe Automatenfreunde,

Ich habe seit heute dasselbe Problem: Nach dem Einschalten des JVH Super Magic Legend ist im Display angezeigt: Uhr defekt, und Service in rot. Ich versuchte es mit Fehler löschen im Menü (4), ging aber nicht. Jemand schrieb, das wohl die Batterie leer sein. Das jedoch kann nicht sein, da diese erst vor ca. 4 Monaten erneuert wurde. Außerdem lief das Gerät verg. Woche noch ohne diese Fehlermeldung.

Jemand schrieb, das er das Problem gelöst hat, mit den Dip-Schaltern. Was kann ich wie tun, um den Fehler zu löschen, die Uhr einzustellen, wo finde ich diese Dip-Schalter (bei denen ich Angst habe irgendwas zu verstellen, lief immer gut) ? Den Mastercode habe ich. Ich bin im Süden Hamburgs. Optimal wäre wenn es einen Automatenkenner auch für Barcrest UHG gäbe der Kleinigkeiten gg. Vergütung ausführen könnte. Grüße aus dem Norden

Zwickel

Risikospieler

  • »Zwickel« ist männlich

Beiträge: 210

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

17

Dienstag, 26. März 2019, 09:12

@ Armin-Hamburg

Sie haben Post (PN) ;}

@ All :

Habe mir die Vcc-Beschaltung noch mal angeschaut und muss eine Vermutung, die ich zuvor anstellte wieder
zurück nehmen..

Das der Nimh-Akku weiter den Sicherheitschip U5 versorgt, eine Power-Down-Funktion hat und kurz vor dem
Ende der Akkuladung die aktuelle Zeit in einem EEProm schreibt und U5 nicht aus seiner Fassung geholt werden
sollte, solange der Akku nicht völlig leer ist, ist richtig..

Zum Battwechsel erst warten, bis er leer ist, ist falsch, da die Restspannung durch C53 ausreicht, das U5 das
interne EEprom noch beschreiben kann. Ist dieser Kondensator defekt, muss doch gewartet werden, bis der Akku
leer ist, so wie ich das bei Geldspielfreunde beschrieben habe..

Sorry, für meine Übervorsichtigkeit. U5 ist genau so schwer ersetzbar wie eine ADP-Datenbank und sone Teile
sind ja nicht gerade billig.. Menach muss ja nicht seine Automaten ins Jenseits befördern gelle ;tea

Oller Fummler

5cent Spieler

  • »Oller Fummler« ist männlich

Beiträge: 1

Mitglied seit: 9. Mai 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

18

Mittwoch, 15. Mai 2019, 21:04

Hallo liebe Automatenfreunde,

Ich habe seit heute dasselbe Problem: Nach dem Einschalten des JVH Super Magic Legend ist im Display angezeigt: Uhr defekt, und Service in rot. Ich versuchte es mit Fehler löschen im Menü (4), ging aber nicht. Jemand schrieb, das wohl die Batterie leer sein. Das jedoch kann nicht sein, da diese erst vor ca. 4 Monaten erneuert wurde. Außerdem lief das Gerät verg. Woche noch ohne diese Fehlermeldung.

Jemand schrieb, das er das Problem gelöst hat, mit den Dip-Schaltern. Was kann ich wie tun, um den Fehler zu löschen, die Uhr einzustellen, wo finde ich diese Dip-Schalter (bei denen ich Angst habe irgendwas zu verstellen, lief immer gut) ? Den Mastercode habe ich. Ich bin im Süden Hamburgs. Optimal wäre wenn es einen Automatenkenner auch für Barcrest UHG gäbe der Kleinigkeiten gg. Vergütung ausführen könnte. Grüße aus dem Norden

Ich hatte das gleiche Problem. Nach dem Austausch des Akku´s, buchte der Automat kein Geld mehr auf die Bank rüber. Hier half ein RAM-Reset über die DIP Schalter weiter. Allerdings musste trotzdem erst der defekte Akku gewechselt werden.
Gruß Ralf
;tölf

Fang32

5cent Spieler

  • »Fang32« ist männlich

Beiträge: 2

Mitglied seit: 25. August 2019

Herkunft: Österreich

  • Private Nachricht senden

19

Sonntag, 25. August 2019, 12:02

Na, die Batterie ist nicht zu übersehen und die muss gewechselt werden.
Allerdings ist das Pluto Board wehleidig, deshalb würde ich es mit deiner Erfahrung nicht ausbauen.
Das ist eigentlich einfach aber ich habe schon Boards gesehen, wo das Layout dann beschädigt wurde, da dort mit einen billigen Baumarkt Lötkolben gearbeitet wurde.
Besorg dir einen Freund, der einen anständigen Lötkolben besitzt und dann die drei Pins von der alten Batterie abkneifen, so kann man die neue problemlos von oben auflöten.
Die beiden Pins in der weißen Buchse musst du dann überbrücken und kannst das Gerät nun einschalten.
Nu ist die Kiste im Werkszustand und du kannst die Uhr stellen und musst die Seriennummer usw neu eingeben.
Hier brauchst du einen Aktivierungscode : 2468
Gerät abschalten und die Brücke entfernen - Fertig

Viel Spaß :)

Auch ich möchte mich für die Anleitung bedanken!

Ich habe jetzt genau das selbe Problem.
Leider ist mir nicht ganz klar wo ich so einen Akku bekomme.
Ich finde auch die Buchse auf dem Bild nicht.

Sorry hoffe du kannst mir da helfen.

Greyfox

Moderator

  • »Greyfox« ist männlich

Beiträge: 869

Mitglied seit: 2. Juni 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

20

Sonntag, 25. August 2019, 18:56


Auch ich möchte mich für die Anleitung bedanken!

Ich habe jetzt genau das selbe Problem.
Leider ist mir nicht ganz klar wo ich so einen Akku bekomme.
Ich finde auch die Buchse auf dem Bild nicht.

Sorry hoffe du kannst mir da helfen.


Den Akku bekommt man entweder bei Reichelt oder Voelkner
und der anschluss ist nicht auf dem board wo der akku sitzt sondern auf einem zusatzboard was rechts oder links je nach gehäusetyp danaben angebracht ist

Gruß
Marc

Verwendete Tags

Uhr Defekt

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link