Guten Abend Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

proximate

Glücksspieler

  • »proximate« ist männlich
  • »proximate« ist der Autor dieses Themas

Beiträge: 90

Mitglied seit: 13. Dezember 2019

Herkunft: Mecklenburg-Vorpommern

  • Private Nachricht senden

1

Mittwoch, 26. Mai 2021, 16:14

Crown Mumm EBA-11 Akzeptor Problem

Moin moin,
ich habe hier in meinem frisch erworbenen Crown Mumm (Bj.2006) einen EBA-11 zu hängen, der nicht so recht will.
Beim Starten führt er seine Routine durch und nachdem der Automat spielbereit ist, sind die Lämpchen vom AKZ aus.

Der Automat ist mit 200€ befüllt, obwohl der DIP-Schalter S1-1 auf OFF steht, was ja eine Annahmegrenze von 75€ bedeutet.

Auch wenn ich den Automaten öffne, nimmt er keine Scheine.
Er zieht sie nicht mal ein.
Die DIP-Schalter am EBA-11 stehen richtig (2-ON 5-ON Rest OFF)

Das aktuellste Crown-Image (das ich habe (v3.10)) habe ich ihm auch verpasst, wobei mir das von vorn herein schon nicht als Fehlerursache erschien.




Falls jemand eine Idee hat, woran es liegen könnte, so möge er doch bitte zu mir sprechen / schreiben.







Gruß Helge

Frankiboy0815

Multigamer

  • »Frankiboy0815« ist männlich

Beiträge: 1 024

Mitglied seit: 3. Juli 2011

Herkunft: Niedersachsen

  • Private Nachricht senden

2

Freitag, 28. Mai 2021, 11:58

tausche mal das Kabel was zwischen Akzeptor und Münzturm hängt unter einander aus. Hatte das gleiche Problem gehabt. und dann ging der Akzeptor wieder ..

die 200 € hast du über den Münzprüfer gefüllt oder analog mit der Hand in die Röhren? ;}

proximate

Glücksspieler

  • »proximate« ist männlich
  • »proximate« ist der Autor dieses Themas

Beiträge: 90

Mitglied seit: 13. Dezember 2019

Herkunft: Mecklenburg-Vorpommern

  • Private Nachricht senden

3

Freitag, 28. Mai 2021, 21:22

Hallo Franki,

ja, die 200€ habe ich natürlich über die Wirtbefüllung durchgeführt, damit der Automat weiß, dass das Geld drin ist.
Ich habe den AKZ jetzt mal in meinen Action Special gehängt. Dort zieht er schonmal Scheine ein. Er gibt sie zwar sofort wieder aus, aber immerhin... er lebt.

Nachdem er den 1. Schein (nach dem Hochfahren) abgelehnt hat, blinkt die LED im Akzeptorkopf 9 mal... kurze Pause... 9mal etc. Ich schaue gleich mal nach, was die Blinkcodes bedeuten.


Gruß Helge

proximate

Glücksspieler

  • »proximate« ist männlich
  • »proximate« ist der Autor dieses Themas

Beiträge: 90

Mitglied seit: 13. Dezember 2019

Herkunft: Mecklenburg-Vorpommern

  • Private Nachricht senden

4

Sonntag, 30. Mai 2021, 12:07

Also Kabeltausch hat nix gebracht.
9mal blinken bedeutet: gesperrte Schein -> abgelehnt (Die Fehlermeldung gibt aber auch, wenn man ein Blatt Papier einziehen lässt).

Ich habe es mit alten 5er, alten 10er, alten 20er und neuen 5er probiert. Nichts wird akzeptiert.

Die LEDs und Prismen habe ich gereinigt.

Im Anhang mal ein Foto der IR-LEDs.
Sollten da evtl. mehr funktionieren als die 3?


Gruß Helge
»proximate« hat folgende Datei angehängt:

Realkojack

Risikospieler

  • »Realkojack« ist männlich

Beiträge: 118

Mitglied seit: 14. Oktober 2020

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

5

Sonntag, 30. Mai 2021, 13:44

Hmm, Einstellungen am Gerät und am EBA scheinen ja eigentlich richtig zu sein?
mal überlegen..

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Realkojack« (30. Mai 2021, 13:52)


proximate

Glücksspieler

  • »proximate« ist männlich
  • »proximate« ist der Autor dieses Themas

Beiträge: 90

Mitglied seit: 13. Dezember 2019

Herkunft: Mecklenburg-Vorpommern

  • Private Nachricht senden

6

Sonntag, 30. Mai 2021, 13:53

Ja, das ist ja bei den Crowns ganz easy über Dipschalter an der IFC und der GSE.

Wo genau der Fehler zu suchen ist, weiß ich trotzdem noch nicht, da mir der Automat auch nicht anzeigt, dass die Scheinannahme gegeben ist.


Gruß Helge

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link