Guten Abend Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

franky017

5cent Spieler

  • »franky017« ist männlich
  • »franky017« ist der Autor dieses Themas

Beiträge: 19

Mitglied seit: 30. Januar 2016

Herkunft: Hessen

  • Private Nachricht senden

1

Donnerstag, 3. Juni 2021, 08:54

Flipper Secret Service lässt sich nicht anschalten

Hallo ,
war lange nicht mehr online ;tölf
Hab mir eine neuen ( alten )Flipper geleistet,
einen Data East "Secret Service" der macht aber gar nichts ;frown
Habe schon die Sicherungen alle geprüft sind ok
Strom geht auch bis zum Netzteil, aber ab da bin ich hilflos.
Wie kann ich prüfen ob das Netzteil ok ist ???


Vll kann mir ja jemand eine Tipp geben, das wäre toll


Gruß Franky

Midway-Man

Serienspieler

  • »Midway-Man« ist männlich

Beiträge: 389

Mitglied seit: 2. Juni 2011

Herkunft: Bayern

  • Private Nachricht senden

2

Donnerstag, 3. Juni 2021, 12:12

Was passiert den, sobald du ihn einschaltest? Leuchten irgendwelche Lampen, Displays? Brummt irgendwas?

Mit freundlichen Grüßen
Maximilian

franky017

5cent Spieler

  • »franky017« ist männlich
  • »franky017« ist der Autor dieses Themas

Beiträge: 19

Mitglied seit: 30. Januar 2016

Herkunft: Hessen

  • Private Nachricht senden

3

Donnerstag, 3. Juni 2021, 14:08

Wenn ich ihn anschalte passiert rein gar nichts.
Nicht mal ein Brummen ???

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 371

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

4

Donnerstag, 3. Juni 2021, 15:59

Wie gut kennst Du dich mit einem Messgerät aus?
Versuch einmal die Spannungen im angehängten Plan zu messen, es sind alles Wechselspannungen.
»Rattenfänger« hat folgende Datei angehängt:
  • Unbenannt4.PNG (136,31 kB - 8 mal heruntergeladen - zuletzt: 4. Juni 2021, 14:25)

franky017

5cent Spieler

  • »franky017« ist männlich
  • »franky017« ist der Autor dieses Themas

Beiträge: 19

Mitglied seit: 30. Januar 2016

Herkunft: Hessen

  • Private Nachricht senden

5

Donnerstag, 3. Juni 2021, 19:17

So hat etwas länger gedauert aber jetzt bin ich schon weiter,
er lässt sich anschalten Lampen sind teilweise an, Lautsprecher brummen, Displays nur ein kleiner punkt
CPU-Board leuchten 2 x rote LEDs ( Mitte u. rechts )
Was kann ich jetzt noch machen?

Realkojack

Risikospieler

  • »Realkojack« ist männlich

Beiträge: 118

Mitglied seit: 14. Oktober 2020

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

6

Donnerstag, 3. Juni 2021, 20:08

Uns z.B. beschreiben, was du gemacht hast, dass er jetzt an geht.

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 371

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

7

Donnerstag, 3. Juni 2021, 22:48

Hast Du ein Handbuch für deinen Flipper?
Sind die 5Volt auf der CPU vorhanden?

Ähnlich wie die Williams System 11-CPU führt die Data East-CPU ein grundlegendes Diagnoseverfahren durch und erzeugt eine Reihe von LED-blinken, um potenzielle Boot-Probleme anzuzeigen. Die CPU testet bei jedem Booten automatisch die PIAs, RAM und EPROMs.
Wenn alle Tests bestanden sind, leuchten die LEDs beim Einschalten in der folgenden Reihenfolge auf:
Die PIA- und +5V-LEDs leuchten sofort
Etwa 1/2 Sekunde später erlischt die PIA-LED und die Blanking-LED leuchtet
+5V und Blanking LEDs leuchten, bis das Spiel ausgeschaltet wird.
Wenn ein Fehler auf den Hauptplatinenkomponenten erkannt wird, zeigt die PIA-LED einen Blinkcode an.
»Rattenfänger« hat folgende Datei angehängt:

franky017

5cent Spieler

  • »franky017« ist männlich
  • »franky017« ist der Autor dieses Themas

Beiträge: 19

Mitglied seit: 30. Januar 2016

Herkunft: Hessen

  • Private Nachricht senden

8

Freitag, 4. Juni 2021, 06:27

Die LEDs Pia und +5V leuchten generell !

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 371

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

9

Freitag, 4. Juni 2021, 12:59

Flipper Secret Service lässt sich nicht anschalten

Zitat

Die LEDs Pia und +5V leuchten generell !

Oben hatte ich geschrieben: "Etwa 1/2 Sekunde später erlischt die PIA-LED und die Blanking-LED leuchtet"

Zitat

Wenn die PIA-LED leuchtet, gehen Sie nicht davon aus, dass einer der 6821 PIAs fehlerhaft ist. Möglicherweise ist ein Boot-Fehler aufgrund eines völlig unabhängigen Fehlers aufgetreten.

Noch einmal die Frage: "Hast Du die TU für deinen Flipper?"
Wenn nicht findest Du Unterlagen auf InternationaPinballDataBase
Wie gut bist Du mit der Microelektronic vertraut. Hast Du einen Logigtester oder einen Oszilloscope?
Die obige Beschreibung ist ein Auszug aus "Pinwiki". Weiter heist es dort:

Zitat

Wenn Sie das Board auf einem Prüfstand testen, können Sie es auch mit WMS System 11A bis 11C ROMs testen. Die Diagnoseroutine ist der im DE-ROM deutlich überlegen. Wenn Sie WMS U26 und U27 verwenden, muss J4 eingestellt werden. Sie können beide ROMs zu einem 27512 kombinieren, in diesem Fall muss J5 auf der DE-CPU eingestellt werden. Alles wird funktionieren. Einige der speziellen Magnetspulen sind mit verschiedenen Pins verbunden, aber für Prüfstandtests, wen interessiert das? V2- und neuere DE-Boards verwenden einen 8K-RAM. Die WMS-Software kann Fehler im RAM-Speicher oberhalb der 2K-Grenze nicht erkennen.

Kannst Du damit etwas anfangen? Oder ist es besser, wenn Du das Board Jemand zur Reparatur gibst?

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link