Guten Tag Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

Der Schwabe

5cent Spieler

  • »Der Schwabe« ist männlich
  • »Der Schwabe« ist der Autor dieses Themas

Beiträge: 15

Mitglied seit: 29. November 2020

Herkunft: Baden-Württemberg

  • Private Nachricht senden

1

Sonntag, 4. April 2021, 21:09

Merkur Herz As Geld fällt durch

Hallo,

ich habe seit einiger Zeit immer wieder Probleme mit meinem Herz As Automat.
Er lässt alle Münzen durchfallen !
Den Münzprüfer habe ich schon gereinigt.
Ich wäre sehr dankbar wenn mir jemand weiterhelfen könnte.

Gruß Bernd
»Der Schwabe« hat folgende Dateien angehängt:

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 371

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

2

Montag, 5. April 2021, 00:18

Merkur Herz As Geld fällt durch

Was ist mit dieser LED?
»Rattenfänger« hat folgende Datei angehängt:
  • LED.PNG (401,3 kB - 24 mal heruntergeladen - zuletzt: 11. Juni 2021, 18:43)

Der Schwabe

5cent Spieler

  • »Der Schwabe« ist männlich
  • »Der Schwabe« ist der Autor dieses Themas

Beiträge: 15

Mitglied seit: 29. November 2020

Herkunft: Baden-Württemberg

  • Private Nachricht senden

3

Montag, 5. April 2021, 10:09

Hallo,

diese Led leuchtet ganz Normal !
Batteriespannung habe ich geprüft ist in Ordnung.
Heute Morgen hat er wieder ohne Probleme Geld angenommen !
Dieses Problem tritt nicht immer auf nur von Zeit zu Zeit.

Gruß Bernd

Frank.N

Risikospieler

  • »Frank.N« ist männlich

Beiträge: 232

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

4

Montag, 5. April 2021, 12:07

Hallo Bernd,
ich würde im ersten Moment drauf tippen (da es sporadisch ist) das die Kabel zum Münzprüfer einen Wackler haben könnten.
Die müsstest Du dann einfach mal mit einem Messgerät durchpiepsen.

Als Zweites käme noch der Münzprüfer in Frage.
Wenn der auf der Rückseite eine DIP Schalterreihe hat (und nicht 2!) dann hat der Münzprüfer eine Batterie verbaut, die so langsam leer werden könnte...
Wenn man jetzt jedoch die Batterie raus nimmt ohne eine Stützspannungsbatterie ist die Programmierung des Münzprüfers weg, daher kann man da lediglich vorher parallel eine zweite Batterie dran löten und dann die andere wahrscheinlich fast leere Renata Batterie durch eine andere Baugleiche ersetzen.
Falls Du das nicht könntest gibt es hier im Forum auch Leute die das (und auch das neu Programmieren) für Dich machen könnten.
Findest Du oben im Menü dieser Seite unter "Wer Kann Was".
Viele Grüße
Frank

Der Schwabe

5cent Spieler

  • »Der Schwabe« ist männlich
  • »Der Schwabe« ist der Autor dieses Themas

Beiträge: 15

Mitglied seit: 29. November 2020

Herkunft: Baden-Württemberg

  • Private Nachricht senden

5

Dienstag, 6. April 2021, 11:44

Hallo Frank,

vielen Dank für deine Nachricht.
Der Münzprüfer hat auf der Rückseite 2 Dip Schalterreihen somit fällt er aus.
Das Kabel versuche ich durchzuprüfen.

Gruß Bernd

RaphDaMan

5cent Spieler

  • »RaphDaMan« ist männlich

Beiträge: 6

Mitglied seit: 14. Mai 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

6

Donnerstag, 27. Mai 2021, 21:35

Hallo Frank,

hast Du Dein Problem mit dem Durchfallen der Münzen schon gelöst?

Ich habe ein Super Herz As mit einem NRI G-18 Münzprüfer (2 DIP Reihen) und hier fallen auch alle Münzen einfach durch.

Welche Kabel sollte ich prüfen? Das Flachbandkabel zum Münzprüfer?

Gruß,
Raphael

Zwickel

Risikospieler

  • »Zwickel« ist männlich

Beiträge: 233

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

7

Sonntag, 30. Mai 2021, 16:15

Welche Kabel sollte ich prüfen? Das Flachbandkabel zum Münzprüfer?


Ja und das Kabel, was von Münzturm zur Steuereinheit führt (20-poliger Anschluss).

RaphDaMan

5cent Spieler

  • »RaphDaMan« ist männlich

Beiträge: 6

Mitglied seit: 14. Mai 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

8

Montag, 7. Juni 2021, 22:47

Welche Kabel sollte ich prüfen? Das Flachbandkabel zum Münzprüfer?


Ja und das Kabel, was von Münzturm zur Steuereinheit führt (20-poliger Anschluss).
Hallo Zwickel,

vielen Dank für Deinen Hinweis.
Ich habe alle Kabel von der CPU zur Verteilerplatine (4110/022801) der Münzeinheit (ein 20 poliger und ein 6 poliger) geprüft und ebenso die Kabelverbindungen innerhalb der Münzprüfeinheit, also zum EMP und Münzerkennung. Alle Durchgänge einwandfrei und ohne Fehler.


Was mir allergings aufgefallen ist das jemand mal an dem Gerät dran war und ein 270Ohm 1 Watt Widerstand der Münzerkennung Sender/Empfänger gegen einen falschen Wert und nur 1/2 Watt ausgetauscht hat. Werde ich ändern und alle 4 gleich komplett tauschen, denn sie sehen etwas knusprig aus. Beim Durchmessen der Kondensatoren auf der Platine habe ich ein paar Unregelmäßigkeiten festgestellt. Werde die vier 100mf/40V und den 470mf/16V gleich auch tauschen.



Hat jemand einen guten Link oder Verbindung zu Ersatzteilen. Ich suche diese komplette Einheit mit der Teilenummer 4110/020021.

Gruß,
Raphael
»RaphDaMan« hat folgende Datei angehängt:

Frank.N

Risikospieler

  • »Frank.N« ist männlich

Beiträge: 232

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

9

Dienstag, 8. Juni 2021, 16:36

Hallo Raphael,
ich hatte das Problem nicht sondern das Gerät von Bernd.
Hier stellte sich jedoch heraus (sofern ich das noch richtig in Erinnerung habe) das es die CPU war, wo ein IC defekt war.
Dadurch das die Signale der Lichtschranken nicht bis zum Hauptkern der CPU durchgereicht wurden hat dieser auch nichts freigeschaltet.
Aber mal eine grundsätzliche Frage:
Wenn Du das Gerät nun schließt und sozusagen im normalen Modus bist, ist der Münzschlitz dann beleuchtet?
Die Frage die sich mir nämlich stellt ist ob er überhaupt freigibt oder nicht...
Kannst ja mal eben durchmessen ob das Leuchtmittel oben am Münzschlitz in Ordnung ist und dann mal drauf achten.
Wenn der Münzschlitz dunkel bleibt gibt er nicht frei, dann musst Du einfach mal einen Selbsttest machen.
Eigentlich ganz einfach (siehe im Handbuch beschrieben):
Türe auf und dann kurz auf den weißen Serviceschalter oben recht drücken.
Dann macht er einen Selbsttest des Gerätes (er spielt eine Melodie, macht alle Lampen an, testet die Displayanzeigen) und zeigt Dir dann unten im roten Display im Gehäuse an was falsch ist.
Das kannst Du wiederrum im Handbuch nachlesen, welches es hier im Nachbarforum gibt:
https://www.geldspielfreunde.de/forum/in…2BAs#post104503
Viele Grüße

Frank

RaphDaMan

5cent Spieler

  • »RaphDaMan« ist männlich

Beiträge: 6

Mitglied seit: 14. Mai 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

10

Dienstag, 8. Juni 2021, 21:10

Hallo Frank,

vielen Dank für die Info das Bernd's Automat ein Problem hatte, ich habe euch wohl durcheinander gebracht.
Das mit dem defekten IC ist interessant und werde ich weiter verfolgen. Bestelle mal die Bauteile der Verteilerplatine und stelle einen ordentlichen Zustand wieder her.
Ich habe gleich mal Deine Vorschläge an meinem Gerät geprüft und das Leuchtmittel ist in Ordnung und der Münzschlitz ist beleuchtet. Somit müßte der Automat also demnach freigeben.
Der Selbsttest (weißer Schalter bei geöffneter Tür einmal kurz aus der Mittelstellung drücken) hat keine Fehler angezeigt. Daraufhin habe ich mal einen Fehler selbst generiert in dem ich eine Spieltaste gedrückt hielt bevor ich den Selbsttest startete. Und siehe das ein Fehler ist für die entsprechende Taste angezeigt worden. Selbsttest geht schon mal in die richtige Richtung.
Im EMP gibt es 2 Solenoids die einmal den Schacht öffnen für eine gültig erkannte Münze und dann wiederum eines für das Umlenken der Münze in den richtigen Münzschacht. Müssen diese Solenoids beim Einschalten des Automaten einmal anziehen? Hier tut sich bei mir gar nix. Und ich vermute mal das die 100mf Kondensatoren hier eine Rollen spielen (will ich ja sowieso tauschen).

Beste Grüße,
Raphael

Frank.N

Risikospieler

  • »Frank.N« ist männlich

Beiträge: 232

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

11

Mittwoch, 9. Juni 2021, 13:43

Hallo Raphael,
also wenn der Selbsttest nichts anzeigt und der Münzeinwurf leuchtet wenn der Automat geschlossen ist und dann den Münzeinwurf freigibt, dann kann es nur noch entweder an dem Flachbandkabel von der Münzturmplatine zum eigentlichen Münzprüfer liegen oder der Münzprüfer selber ist nicht in Ordnung.
Die Platine hinter dem Münzprüfer die hat neben dem Anschluss des Flachbandkabels auch noch einen 2poligen Stecker für einen Münzsperrmagneten (der ist für mechanische Münzprüfer).
Du könntest mal messen ob wenn der Automat normal läuft (Serviceschalter ganz rausziehen) dort nach der Freigabe eine Spannung ankommt.
Das wäre noch mal der "Gegencheck" zur Beleuchtung.
Ansonsten wie gesagt Münzprüfer oder Flachbandkabel defekt oder es wird kein Signal über das Flachbandkabel gegeben von der Platine.
Wenn es die Lichtschranken oder was anderes wäre hätte das Gerät dies im Selbsttest angezeigt...

Zum Münzprüfer selber kann ich Dir leider nichts sagen, den habe ich noch nie auseinandergebaut.

Viele Grüße
Frank

RaphDaMan

5cent Spieler

  • »RaphDaMan« ist männlich

Beiträge: 6

Mitglied seit: 14. Mai 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

12

Mittwoch, 9. Juni 2021, 22:30

Hallo Frank,

vielen Dank für Deine Hilfe und ich vermute der Defekt ist im Münzprüfer.
Dein Hinweis auf den 2poligen Stecker für den Münzsperrmagnet beim mechanischen Münzprüfer war super!
Gemessen kommen beim Serviceschalter ganz herausziehen ca. 26V an und das entspricht den 24V aus dem Schaltplan ganz annehmbar. Somit gibt die CPU frei und der Münzprüfer ist defekt.
Ich weiß nicht wie es früher war, doch der Münzprüfer mache keinerlei mucken wenn ich den Automat einschalte. die beiden Solenoids ziehen nicht zum Test einmal an. Ist das Normal oder sollte hier ein deutliches Klack-Geräusch zu hören sein?

Das 16polige Flachbandkabel im Münzturm zum Münzprüfer ist zwar etwas knusprig, doch ich werde es auch tauschen. Beim Durchmessen gabe es keine Probleme auch keine Kurschlüsse zwischen zwei beieinanderliegenden Adern.

Die Teile für den Münzprüfer werde ich demnächst bestellen.

Gruß,
Raphael

Frank.N

Risikospieler

  • »Frank.N« ist männlich

Beiträge: 232

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

13

Donnerstag, 10. Juni 2021, 18:42

Hallo Raphael,
also bei den elektronischen Münzprüfern hört man meistens kein "Klack".
Zumindest ist es so leise das ich das nicht höre... vielleicht jemand anderes schon! ;}

Ich denke Du hast den Münzprüfer schon komplett auseinandergebaut oder?
Bei elektronischen Münzprüfern mit einer DIP Schalter Reihe gab es eine Renata Batterie im inneren, welche schonmal leer war, aber dann musste wohl auch der Münzprüfer wieder neu programmiert werden.
Da gibts dann hier wie auch im Nachbarforum bestimmte Leute die eine Programmierstation und das Wissen haben.
Siehe auch "Wer kann Was":
https://www.automatenfreunde.de/index.ph…ad&postID=25025
Viele Grüße
Frank

Zwickel

Risikospieler

  • »Zwickel« ist männlich

Beiträge: 233

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

14

Freitag, 11. Juni 2021, 01:34

Soweit ich mich noch an den Münzkennungs-Widerstand erinnern kann, lag er bei 10 K-Ohm..
Hatte mal einen Münzturm, wo er durch war und durfte testen, wie viel Öhmschen da hops gegangen sind..

Was mich jedoch wundert, das kein "Gestört" angezeigt wird. Theoretisch müsste die Steuereinheit in die
Routiene "Münzturm fehlt" gehen..

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link