Guten Morgen Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

LEISERKLEISTER

5cent Spieler

  • »LEISERKLEISTER« ist männlich
  • »LEISERKLEISTER« ist der Autor dieses Themas

Beiträge: 34

Mitglied seit: 26. Februar 2017

Herkunft: Sachsen-Anhalt

  • Private Nachricht senden

1

Samstag, 11. September 2021, 20:01

Royal Casino lädt keine Spiele mehr

Hallo liebe Freunde, ich habe ein Problem mit meinem Royal Casino… wieder mal. Musste kürzlich mit e60 auslesen, danach hat er sich aufgehangen und lädt seitdem keine Spiele mehr. Hinter dem Monitor steckt eine Karte und die blinkt rot.hat jemand vielleicht ne Idee? Vielen Dank schon mal im Voraus.
»LEISERKLEISTER« hat folgende Datei angehängt:

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

2

Montag, 13. September 2021, 14:23

Bally-Wullf Royal Casino

Nu ist es ja soweit.. Innere Uhr auf 2019 (Realspiel=Gesperrt) und die Zulassungsnummer = richtig fratze..
Welche LED (1..4) auf dem Mainbord blinkt rot ?

Ob das kleine elektronische Zulassungsmodul mit dem gelben Aufkleber noch richtig funzt, ist fraglich..
Dies muss im Sekundentakt blinken.. Siehe zwischen den Anschlüssen "Video EXP 0" und "DATAPORT"
Mit herkömmlichen Mitteln kommst Du so nicht mehr weiter (kaputt-verdaddelt).. Nach der Auslösung der
"Real-Game-Sperre" ist eine E60-Löschung auch nicht mehr hilfreich.. ;frown

LEISERKLEISTER

5cent Spieler

  • »LEISERKLEISTER« ist männlich
  • »LEISERKLEISTER« ist der Autor dieses Themas

Beiträge: 34

Mitglied seit: 26. Februar 2017

Herkunft: Sachsen-Anhalt

  • Private Nachricht senden

3

Montag, 13. September 2021, 22:51

Vielen Dank lieber Zwickel… das hört sich ja richtig sch….e an. Mir wurde damals versichert das der Automat bis 2089 freigeschaltet sei, nun ja das ist fast fünf Jahre her. Hab ich neben meinem Psmtech eben noch eine edelschrottsparbüchse hier rum stehen… also auf der Karte mit dem gelben Aufkleber blinkt die LED rot ca. im Sekunden Takt alle anderen leuchten grün bis auf die links schräg unter der Batterie die blinkt Grün auch im Sekunden Takt.was wären denn keine herkömmlichen Methoden um den wieder zu dudeln zu bringen? Viele Grüße Leiserkleister.

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

4

Dienstag, 14. September 2021, 12:24

Damit hat der Vorbesitzer dir echt ein Bären aufgebunden.. Freischaltungen wie z.B. bei der Gamestation gibt es bei
dem Royal-Casino nicht. Er hat ja ein Pluto-Board inne, dessen Systematik völlig anders ist, als bei den üblichen
Bally-Automaten..

Ich hatte Dir vor längerer Zeit auf deine Anfragen ein Reperaturangebot per PN gemacht..

Um den Automaten wieder spielfreudig zu machen, müsstest Du mir das Mainboard inklusive CF-Karte und dem E-Zulassungsmodul zusenden.. 30 Euronen waren Dir scheinbar wohl zu viel, um den Automat wieder flott zu machen.

Die maximale Laufzeit des Automat beträgt 4..8 Jahre.. Danach soll es noch 2 Jahre Fun ohne Geldbuchungen geben und der Automat danach nicht mehr spielbar sein.. Darüber wurde mal kommuniziert und schließe es anhand deines Fotos nicht aus. Ich habe es nie soweit kommen lassen.. Habe keine Ahnung, ob das stimmt.

Habe Dir dazu eine PN geschickt..

LEISERKLEISTER

5cent Spieler

  • »LEISERKLEISTER« ist männlich
  • »LEISERKLEISTER« ist der Autor dieses Themas

Beiträge: 34

Mitglied seit: 26. Februar 2017

Herkunft: Sachsen-Anhalt

  • Private Nachricht senden

5

Dienstag, 14. September 2021, 17:39

Hallo Zwickel,
Vielen Dank für deine Antwort.Nee um die 30€ ging es mir nicht, die waren vollkommen ok. Da die Kiste aber weiter lief und ich mich nicht wirklich dran getraut habe das mainboard auszubauen und er ja noch Scheine genommen hat, hab ich’s sein lassen… bis eben garnichts mehr geht. Dein Angebot ist absolut in Ordnung. Du bekommst ne p.N.
Viele Grüße und danke nochmals.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link