Guten Abend Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Dean_Mart_3012

5cent Spieler

  • »Dean_Mart_3012« ist männlich
  • »Dean_Mart_3012« ist der Autor dieses Themas

Beiträge: 7

Mitglied seit: 17. April 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

1

Samstag, 17. April 2021, 10:24

Merit Megatouch Extreme 5000 bootet nicht mehr

Hallo,
Ich bin seit zirka 12 Jahren stolzer Besitzer eines Standgerätes Merit Megatouch Extreme 5000.
Während unserer WG-Zeit haben wir durch unsere spielenden Besucher damit immer unser Bier fianziert.

Ich hänge somit sehr an dem Automaten.

Der Automat läuft noch über ein CD-Rom-Laufwerk mit der entsprechenden CD und dem Dongle auf der Platine.

Seit letzter Woche bootet der Automat nicht mehr.

Ich kenne mich ein wenig mit Computern aus und habe schon folgendes versucht:
1) CD-Rom-Laufwerk ausgebaut und gereinigt
2) Mit anderem CD-Rom-Laufwerk getestet
3) CD gereinigt

4) CD in einem normalen Laptop lesen lassen. Hier werden alle Dateien soweit angezeigt.

5) Platine und Steckverbindungen gereinigt und neu verbunden

6) BIOS rudimentär überprüft (Bootreihenfolge)
7) Batterie auf der Platine gewechselt

Das Laufwerk ist wirklich extrem alt, allerdings läuft es aus meiner Sicht noch richtig an. Der Leser könnte aber trotzdem nicht mehr
richtig funktionieren

Die CD weist doch einige Kratzer auf, was dazu führen könnte, dass diese nicht mehr richtig gelesen wird
Im BIOS finde ich nur eine Punkt zur Einstellung und dieser ist aus meiner Sicht richtig eingestellt. Vielleicht habe ich aber

auch etwas durch den Tausch der Batterie ausgelöst, was ich nicht automatisch selbst wieder richtig einstellen kann.

Ich würde mich sehr über Hilfestellung jeglicher Art freuen. Vielleicht hat jemand noch Ersatzteile (CD/Plantine?). Ich habe hier auch schon gelesen,

dass es Fachmänner gibt, die direkt auf Festplatte umgerüstet haben.

Es würde mich echt glücklich machen, wenn mir jemand helfen könnte den Automaten wieder zum laufen zu bringen. Ob jetzt

in der 5000 oder 6000 Ausführung ist mir relativ egal.

VG aus Kiel
Martin
»Dean_Mart_3012« hat folgende Dateien angehängt:
  • IMG_6532.jpg (69,04 kB - 22 mal heruntergeladen - zuletzt: 12. September 2021, 11:17)
  • IMG_6531.jpg (86,73 kB - 21 mal heruntergeladen - zuletzt: 29. August 2021, 12:47)

Dean_Mart_3012

5cent Spieler

  • »Dean_Mart_3012« ist männlich
  • »Dean_Mart_3012« ist der Autor dieses Themas

Beiträge: 7

Mitglied seit: 17. April 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

2

Samstag, 17. April 2021, 10:30

Hallo,
Ich bin seit zirka 12 Jahren stolzer Besitzer eines Standgerätes Merit Megatouch Extreme 5000.
Während unserer WG-Zeit haben wir durch unsere spielenden Besucher damit immer unser Bier fianziert.

Ich hänge somit sehr an dem Automaten.

Der Automat läuft noch über ein CD-Rom-Laufwerk mit der entsprechenden CD und dem Dongle auf der Platine.

Seit letzter Woche bootet der Automat nicht mehr.

Ich kenne mich ein wenig mit Computern aus und habe schon folgendes versucht:
1) CD-Rom-Laufwerk ausgebaut und gereinigt
2) Mit anderem CD-Rom-Laufwerk getestet
3) CD gereinigt

4) CD in einem normalen Laptop lesen lassen. Hier werden alle Dateien soweit angezeigt.

5) Platine und Steckverbindungen gereinigt und neu verbunden

6) BIOS rudimentär überprüft (Bootreihenfolge)
7) Batterie auf der Platine gewechselt

Das Laufwerk ist wirklich extrem alt, allerdings läuft es aus meiner Sicht noch richtig an. Der Leser könnte aber trotzdem nicht mehr
richtig funktionieren

Die CD weist doch einige Kratzer auf, was dazu führen könnte, dass diese nicht mehr richtig gelesen wird
Im BIOS finde ich nur eine Punkt zur Einstellung und dieser ist aus meiner Sicht richtig eingestellt. Vielleicht habe ich aber

auch etwas durch den Tausch der Batterie ausgelöst, was ich nicht automatisch selbst wieder richtig einstellen kann.

Ich würde mich sehr über Hilfestellung jeglicher Art freuen. Vielleicht hat jemand noch Ersatzteile (CD/Plantine?). Ich habe hier auch schon gelesen,

dass es Fachmänner gibt, die direkt auf Festplatte umgerüstet haben.

Es würde mich echt glücklich machen, wenn mir jemand helfen könnte den Automaten wieder zum laufen zu bringen. Ob jetzt

in der 5000 oder 6000 Ausführung ist mir relativ egal.

VG aus Kiel
Martin
Das CD-Rom Laufwerk wurde beim Booten nicht angezeigt, weil ich es gerade ausgebaut hatte ;-)

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 458

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

3

Dienstag, 20. April 2021, 04:23

Bootet das Gerät von der CD-Laufwerk? Ich meine da ist doch noch eine Festplatte verbaut....

cyclonemystery

Risikospieler

  • »cyclonemystery« ist männlich

Beiträge: 173

Mitglied seit: 3. Dezember 2020

Herkunft: Hessen

  • Private Nachricht senden

4

Dienstag, 20. April 2021, 10:08

Hallo Rattenfänger,
diese Geräte haben nur dieses CD Rom Laufwerk, von der aus sie booten. Hier drin ist dann die System CD, welche mit dem Dongle kommuniziert.

@Martin
Ich hatte mal das gleiche Problem mehrfach. Beim ersten Mal reichte die Reinigung der CD, zum Schluss konnte ich alles machen, das Teil hat nicht mehr funktioniert. Ich habe ebenso alle Schritte ohne Erfolg durchgeführt. Halte dir aber die Daumen, dass das Gerät wieder funktioniert. Meine CD hatte auch die angesprochene Kratzer. Btw. die jeweilige CD braucht das passende Dongle.

Gruß
Rüdiger

Dean_Mart_3012

5cent Spieler

  • »Dean_Mart_3012« ist männlich
  • »Dean_Mart_3012« ist der Autor dieses Themas

Beiträge: 7

Mitglied seit: 17. April 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

5

Dienstag, 20. April 2021, 11:25

Hallo,

leider bootet er noch direkt von CD und es ist keine Festplatte verbaut.

Ich habe gelesen, dass einige es geschafft haben das Gerät umzurüsten, allerdings erscheint die Partionierung der Platte sehr komplex.

Ich habe noch folgende Ideen:

1) Clonen der CD
2) Neues CD-Rom Laufwerk verbauen

Ich danke Euch schon einmal für Eure Beiträge.

Wie gesagt, wenn Ihr irgend jemanden wisst, der sich damit auskennt, oder der noch Teile oder vielleicht auch noch eine neue CD mit entsprechendem Dongle
hat, dann schreibt mich gerne an. Ich würde die Ersatzteile oder die Hilfe natürlich auch bezahlen.

Wichtig ist, dass mir der Automat erhalten bleibt.

VG

Rattenfänger

Serienspieler

  • »Rattenfänger« ist männlich

Beiträge: 458

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

6

Dienstag, 20. April 2021, 23:41

Ich habe nur das Thekengerät als XL5ooo- Da habe ich vor Jahren einmal das CD Laufwerk getauscht. Das lief dann auch wieder, steht nun schon zwei Jahre auf dem Dachboden. Habe das Manual eben durchgeschaut, da steht aber auch nichts vom Laufwerk oder der CD drin.
Bin nur etwas verwundert, dass von der CD-Rom gebootet werden soll. Das war zu der Zeit nicht ohne spezielle Hardware oder ein verändertes Bios möglich, die Standard-Spur für den Bootsektor gibt es im Dateisystem einer CD-Rom nicht.
Im Manual steht über das CPU-Board CRT-260: ".. one the Board are the programm options EPROMs..."
Vieleicht bootet das Board über ein installiertes Rom, dann müßte das in der Boot-Option entsprechend eingestellt werden.
In deinem Bios stehen aber nur die Laufwerke, schau einmal ob es eine andere Bootoption gibt.

Dean_Mart_3012

5cent Spieler

  • »Dean_Mart_3012« ist männlich
  • »Dean_Mart_3012« ist der Autor dieses Themas

Beiträge: 7

Mitglied seit: 17. April 2021

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

7

Donnerstag, 29. Juli 2021, 09:31

Ich habe mir nun im Urlaub noch etwas Zeit genommen mir alles in Ruhe anzuschauen.

Du hast absolut recht. Auf der Platine ist ein E-Prom verbaut und aus meiner Sicht, sollte er auch

von dort booten. Aber im BIOS gibt es keine Einstellung für "E-Prom".

Ich kann nur unter Boot Sequence:
1) A,C
2) C, A
wählen. Bei beiden Einstellungen funktioniert es leider aber nicht.

Dann gibt es noch den Punkt OS Select for DRAM. Diesen habe ich auf Enabled gesetzt, weil der Start ja vom E-Prom erfolgen soll.

Ich bekomme aber leider immer die Info Disk-Boot-Failure.
Wenn nicht jemand noch eine Idee hat, dann gebe ich an dieser Stelle auf.

Falls noch jemand einen ähnlichen Touch-Automaten verkaufen möchte, bin ich sehr interessiert.

Danke und VG

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link