Gute Nacht Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!
Nutzt KEINE "Emojis" aus den Smartphones, da dies einen SQL-Fehler auslöst bei euch!

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

1

Mittwoch, 28. Juli 2021, 20:37

Photoplay Spirit 2.1 HDD auf SSD

Hallo liebes Team,

würde gern meine alte Festplatte mit IDE Anschluss aus 2003 mit 10000 Stunden gegen eine SSD tauschen.
Wer hat damit Erfahrung?

Vermutlich muss ich diese Klonen aber wie am besten? Über PC oder über ein Gerät?
Müssen Einstellungen geändert werden im BIOS?

Habe aktuell die Update Version 2004 drauf.

Rolo29

5cent Spieler

  • »Rolo29« ist männlich

Beiträge: 8

Mitglied seit: 9. Juli 2021

Herkunft: Hessen

  • Private Nachricht senden

2

Freitag, 30. Juli 2021, 23:15

Hallo,
ein IDE-Anschluss ist am PC "alter Tobak". Gibts eigentlich nicht mehr.
Ich würde es so machen:
https://www.ebay.de/itm/233897415194?epi…hQAAOSwL~RgwKZH
(ist nur ein Beispiel für einen möglichen Anschluss an den PC)

Damit kannst du die alte IDE-Platte über USB mit deinem(oder irdeneinem) PC verbinden.
Zum Klonen verwende ich Acronis True Image 2021. Kannst auch irgendein beliebiges Klon-Programm nehmen.
SSD am PC anschließen und dann eine 1:1 Kopie erstellen. Fertig.
Sollte funktionieren.

Gruß
Andi

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

3

Samstag, 31. Juli 2021, 00:18

Hi danke, habe nur bedenken das beim klonen über PC die alte HD irgendwelche Log fils abbekommt und dann überhaupt nicht mehr geht!? Schon selbst mal eine alte HD geklont? Wenn ich das alte Image hätte, hätte ich eine Sicherheit.

Rolo29

5cent Spieler

  • »Rolo29« ist männlich

Beiträge: 8

Mitglied seit: 9. Juli 2021

Herkunft: Hessen

  • Private Nachricht senden

4

Samstag, 31. Juli 2021, 01:14

Hi,
von deiner alten Festplatte wird nur gelesen und nichts draufgeschrieben.
Immer über USB die Platte anschließen.

Ich würde die Sicherung bald machen. Mich wundert es, dass die Festplatte

noch funktioniert. Ich habe schon öfters Festplatten geklont bzw. gesichert.
Noch nie Probleme gehabt.

Gruß
Andi

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

5

Dienstag, 3. August 2021, 09:34

Umbau von der alten HDD auf eine SSD erfolgreich.
Zusätzlich noch ne HDD geklont und ins Gerät gelegt, Somit habe ich 3x das Betriebssystem drauf.

Einzig und allein was ein kleines Fehlerbild ist, ist die Darstellung des Start Bildschirm beim hoch fahren.
Da ist das Bild stark verzerrt, sobald der Rechner die einzelnen Dinge prüft wie RAM, Dongle, Münzprüfer... ist alles wieder normal.
Beim Dauertest gab es bisher auch keine Probleme.

Hatte die alte HD nochmals eingebaut und da ist der Fehler mit dem Bild auch. Vermutlich muss ich mal die Grafikkarte tauschen.

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

6

Dienstag, 10. August 2021, 09:46

Umzug ist erfolgt.
Allerdings ist der Start (Boot Bildschirm leicht verzerrt. Dies legt sich sobald das Programm hochgefahren ist.
Auch wenn ich die alte HDD rein mache, passiert dies.

Hat jemand eine Erklärung dafür?

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

7

Dienstag, 10. August 2021, 11:21

Grafikkarte..

Mal die Grafikkarte heraus holen und mit einem Isopropanol-getränkten Wattestäbchien die Anschlusskontakte (PCI-Anschlüsse)
auf der Grafikkarte reinigen.. Weiter könnte es an der 15-poligen VGA-Verbindung zum Monitor liegen..

Vermutlich hat H-Sync oder V-Sync ein Wackelkontakt / Korrisionsfehler.. oder der Dongle oder Bioschip auf dem Mainbord könnte
mal raus geholt werden und wieder rein damit, um eventuelle Korrisionen an den Kontakten zu beheben..

Glückwunsch zur Sicherheitscopy.. Würde sie nicht funzen, hättes Du ganz andere Überraschungen erleben dürfen, wie z.B.
blauen (Billyboy-) Fehlerbildschirm u.s.w.

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

8

Dienstag, 10. August 2021, 12:25

Komisch das es nur am Anfang ist. Anbei ein Bild
»bibbo1938« hat folgende Dateien angehängt:

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

9

Mittwoch, 11. August 2021, 13:28

Verzerrte Monitorbilder.

Jo, etwas komisch. Beim ersten Bild schaut es nach Sync-Fehler und beim zweiten nach Datengeschwurbel
beim Hochfahren aus..

Wegen dem ersten würde ich mal einen PC-Monitor anschließen und schauen, ob es genau so ausschaut und
wegen dem zweiten Bild Arbeitspeicher checkken.

"Spirit" ist auch etwas "spiriuell", da das Bios zugeknöpft ist, wenn es intern harpert.. Ersatz-Bios vom Mainbord
für den Consumer-Bereich konnte ich bislang nicht an die Sonne bekommen, um Grundfunktionen des Bord
zu testen.. Daher für mich auch zum Pusselspiel geworden.. :-/

Eventuell lässt es sich auch damit leben, solange das Spiel selbst nicht beeinflusst ist..

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

10

Donnerstag, 12. August 2021, 13:56

Das mit dem Arbeitsspeicher und ggf. Kontaktprobleme könnte sein. Hatte diesen entnommen (1x 128MB) um zu schauen welcher genau verbaut ist da ich auf 2x 256MB aufstocken will. Ich habe ihn raus und wieder rein aber mehr auch nicht, dabei kann es tatsächlich zu Kontakt Problemen kommen (Gleiche geilt für die Grafik Karte, da hatte ich die Verschraubung auh gelöst).

Ich habe mir jetzt Isop. bestellt und werde alle Kontakte reinigen und zustzlich die Verschraubung der Grafik Karte prüfen.

Gibt es irgendwo günstig alten SD RAM zu kaufen? Finde 20€ für einen Riegel viel zu teuer.

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

11

Donnerstag, 12. August 2021, 13:59

Hier noch ein paar Bilder des Umbaus.
»bibbo1938« hat folgende Dateien angehängt:
  • 1.PNG (692,36 kB - 6 mal heruntergeladen - zuletzt: 23. August 2021, 09:28)
  • 2.PNG (745,21 kB - 6 mal heruntergeladen - zuletzt: 23. August 2021, 09:28)
  • 3.PNG (864,69 kB - 6 mal heruntergeladen - zuletzt: 15. August 2021, 06:54)
  • 4.PNG (1,09 MB - 6 mal heruntergeladen - zuletzt: 15. August 2021, 06:54)

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

12

Samstag, 14. August 2021, 13:39

Bei der Isopropyl-Bestellung darauf achten, das es kein Wasser enthält.. Alternativ geht es auch mit Spiritus..

Bei den Ram-Bausteinen handelt es sich um PC-100-Module.. Für einen 256-MB-Riegel finde ich 20 Euronen
angemessen, weil sie im Erwerb schon sehr teuer waren und anhand damaliger Ansage auf DDR-Memory
weniger Absatz fanden.. Da ist man eher auf ein neues Mainboard mit neuartigen Speicherslots umgestiegen.
(ca.Jahrtausendwechsel..)

Hatte vor ca. 6 Jahren aus 4 Spirit-2.1-PC-Boxen noch eine lauffähige zusammen gestrickt.. Anbei dachte ich
auch an Mainbord-Wechsel, doch anhand des Semikunden-Bios sowie der Dongle-Applikation auf dem
Mainbord 6WEV0-E123A aussichtslos erscheint..

Mit der Spielsoft habe ich mich weiter nicht befasst und ob die Speichererweiterung sinnvoll ist, keine Ahnung.
Hatte bei dem Gestöpsel keine Vorteile mittels Speichererweiterung bemerkt..

Dat jedongels han mich dann doch abgeschreckt.. Muss mal schauen, was noch da ist..

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwickel« (14. August 2021, 13:46)


Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

13

Samstag, 14. August 2021, 13:53

Edit: (wegen Ablauf der Editierzeit..)

Sorry.. Der Umstieg bei den Memory-Slots war von PC-100 auf PC-266.. DDR-Ram kam später..

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

14

Sonntag, 22. August 2021, 21:11

So Kontaktproblem beseitig, alle Bauteile gereinigt und neu zusammengesetzt.
Hochfahren ohne Probleme ABER der PC hat beim ersten einschalten eine Überprüfung der Festplatte durchgeführt und automatische Reparatur durchgeführt (vermutlich weil die CMOS so lang entfernt war). Nun startet der PC mit dem Photoplay Logo und dann kommt die Übersicht CPU, RAM und co. dann wieder das Bild von Photoplay und so geht das Stundenlag. Ich komme nicht mehr ins Programm selbst. Im BIOS Boot Reihenfolge geändert, ohne erfolg. Mal die damalige Update CD eingespielt, zeigt er mir Update komplett an. Neustart zeigt keine Veränderungen.

Wie bekomme ich nun das Programm auf eine neue, unbenutzte Festplatte. Da ich hier den Fehler vermute. Gleich kommen noch ein paar Bilder….

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

15

Sonntag, 22. August 2021, 21:15

Hier die Bilder nach dem anschalten. Erst das Photoplay Logo dann der Boot Bildschirm dann klackt der Bildschirm (als würde er neu starten) dann wieder das gleich von vorne
»bibbo1938« hat folgende Dateien angehängt:

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

16

Sonntag, 22. August 2021, 21:20

Hier habe ich mal von der Update CD gebootet und da kam erst die Fehlermeldung der I/O Karte , diese habe ich dann mit A bestätigt und dann das Bild. Update komplett.

Ein erneuter Start von der HDD ergab das gleiche (startet mit Photoplay Logo und Boot Bildschirm und geht dann wieder von vorne los)

Ein Austausch der HDD auf die SSD ergibt das gleiche Bild.
»bibbo1938« hat folgende Dateien angehängt:

bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

17

Sonntag, 22. August 2021, 21:36

Kann mir jemand sagen ob es das Basis Programm ist?

http://update.photoplay.com/photoplay/dvd/

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

18

Montag, 23. August 2021, 16:19

Spirit Vers.2.1

Das erste Bild (Photoplay-Logo) schaut ja schon mal ganz gut aus. ;}

Das zweite Bild und das erste im Folgebeitrag zeigen, das an "Primary-Slave" nix angeschlossen ist..
Bootsoft DVD im System mal unter "Primary-Slave" via IDE-Standard-DVD Laufwerk bereit stellen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwickel« (23. August 2021, 16:24)


bibbo1938

5cent Spieler

  • »bibbo1938« ist männlich
  • »bibbo1938« ist der Autor dieses Themas

Beiträge: 24

Mitglied seit: 28. Juli 2021

Herkunft: _

  • Private Nachricht senden

19

Dienstag, 24. August 2021, 10:23

Das erste Bild (Photoplay-Logo) schaut ja schon mal ganz gut aus. ;}

Das zweite Bild und das erste im Folgebeitrag zeigen, das an "Primary-Slave" nix angeschlossen ist..
Bootsoft DVD im System mal unter "Primary-Slave" via IDE-Standard-DVD Laufwerk bereit stellen.


Also ich schau mir das mal an. Da ich hier nicht so tief in der PC Sprache drin stecke weis ich nur bedingt was ich machen soll.
Meinst du im Bios? Ich habe ja nur die Update DVD und keine Betriebssystem DVD (so nenne ich es mal).
Kannst du das genauer erklären?

Zwickel

Serienspieler

  • »Zwickel« ist männlich

Beiträge: 270

Mitglied seit: 21. Juli 2012

Herkunft: Hamburg

  • Private Nachricht senden

20

Mittwoch, 25. August 2021, 18:06

Um die DVD nutzen zu können, muss die Festplatte als "Master" und das DVD-Rom-Laufwerk als "Slave" gejumpert werden
und an einem 40 poligen IDE-Flachbandkabel am Mainbord IDE-0 (blaue Buchse) angeschlossen sein.
Die Festplatte an dem anderen Ende des Flachband-Kabel gesteckt und das DVD-Rom-Laufwerk in der Mitte des
Flachbandkabel. Dazu nur dieses mit den 40 Adern (statt 80ziger) benutzen.

Musst mal schauen, ob Du dann via Bios von DVD booten kannst. Das Betriebsystem ist auf der DVD.. Brauchst also nicht extra.

In diesem ganzen Update-Getummel würde ich das nur mit IDE (40 pol. HD / DVD-LW ) machen und das Ergebnis auf einer
SSHD kupfern..

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link