Guten Abend Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

1

Sonntag, 28. Juli 2019, 20:17

Elti Disc die zweite

Habe eine Merkur Elite Disc der Kein Geld annimmt. Am Münzeinlauf leuchtet nur der grüne Pfeil von der 2 DM.
Alle anderen sind aus. Auch die Münzrückgabe leuchtet nicht rot. Er ist nicht im Servicemenü, da beim drücken von Start nix passiert. Es funktioniert auch das Werbelicht. Habe auch einen anderen Münzturm zu tauschen benutzt, dass gleiche Ergebnis.
Ich bin der Meinung das es an der CPU liegt. Wer kann danach mal schauen?

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 122

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

2

Sonntag, 28. Juli 2019, 22:12

Elti Disc die zweite

Wo? Oder bringst Du dein Gerät zu mir?
Gruß aus Hameln

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

3

Montag, 29. Juli 2019, 09:43

Hallo Rattenfänger, würde es gehn wenn ich dir die cpu schicke?

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 122

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

4

Montag, 29. Juli 2019, 13:54

Elti Disc die zweite

Tut mir leid, ich habe kein funktionierendes Gerät um zu testen. Wie ich in deinem ersten Beitrag schon geschrieben habe, ist ein Foultest mit der "Weißen Tastatur" nötig um den Fehler zu finden. Dafür ist aber auch das komplette Gerät nötig, weil der Fehler nicht zwingend auf der CPU zu finden ist.
Also entweder mit der "Weißen" vor Ort oder das ganze Gerät auf den Tisch.
Gruß aus Hameln

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

5

Montag, 29. Juli 2019, 23:39

Hallo Rattenfänger, ne weisse Tastatur habe ich nicht. Nach Hameln ist mir zu weit. Ist es richtig das bei diesem Modell nur ein Türschalter verbaut wurde? Es passiert nix wenn ich in drücke, ziehe oder in Mittelstellung bringe. Aber er schaltet hab es gemessen 12 u V 0V. Die Sonne scheint immer und auch kein drehen der Walzen. Das mit den Sonderspielzähler hab ich rausgefunden. Habe ihn in einen anderen Disc eingebaut und Selbsttest durchgeführt. Da ist es erkannt wurden. Ich bekomme ihn aber nicht mehr an laufen. Ich rede vom Elite. So wie vor drei Tagen. Da hab ich im Münzsortierer durch langenes probieren ein Zwei DM Stück simuliert. In der Geldanzeige stehen 10 Pfennig wenn ich Rückgabe drücke passiert nix. Kann ja auch nicht,weil es nicht leuchtet.

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

6

Dienstag, 30. Juli 2019, 09:36

Habe noch etwas rausgefunden.
Dieses Modell besitzt nicht den Serviceanschluss mit der LCD Anzeige rechts untem Münzturm.
Da hab ich mal eins vom anderen Modell angeschlossen und gesehen, daß das rechte LCD garnicht leuchtet, es leuchten nur 7.
Das 8 bleibt dunkel als ob es nicht angesteuert wird. Vielleicht hat jemand einen Rat?

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 122

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

7

Mittwoch, 31. Juli 2019, 00:36

Elti Disc die zweite

Zitat

Dieses Modell besitzt nicht den Serviceanschluss mit der LCD Anzeige rechts untem Münzturm.
Der 10 polige Stecker ist auf der CPU, dort wird die weiße Tastatur eingesteckt.
Ob der Fehler, oder mehrere, auf der CPU oder im Gerät zu suchen sind ist so schwer zu sagen.
Die LED auf der CPU könnten etwas aussagen, ansonsten hilft nur ein Test im Service-Betrieb.
Mach mal ein Bild von der CPU wenn das Gerät eingeschaltet ist.
Gruß aus Hameln

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

8

Mittwoch, 31. Juli 2019, 13:21

Hallo Rattenfanger,
das mit der LCD hat sich erledigt.
»Grenadier« hat folgende Dateien angehängt:

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 122

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

9

Mittwoch, 31. Juli 2019, 15:22

Elti Disc die zweite

Zitat

Dieses Modell besitzt nicht den Serviceanschluss mit der LCD Anzeige rechts untem Münzturm.
Da hab ich mal eins vom anderen Modell angeschlossen.....
Und was sollte Dir das helfen?
Die LED´s auf der CPU haben eine Bedeutung, siehe Anhang.
Daraus könntest Du einen Fehler ableiten. Alles Weitere geht nur mit Messen oder einem Tester.
»Rattenfänger« hat folgende Datei angehängt:
  • Disc_LED.JPG (51,75 kB - 20 mal heruntergeladen - zuletzt: 10. September 2019, 14:20)

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

10

Mittwoch, 31. Juli 2019, 19:47

Hallo Grenadier,
kann es evtl. ein Kabelbruch sein?
Auf der CPU rechts der 3te Stecker von unten (schwarz, 20polig) geht zum Münzturm.
Wenn der einen Kabelbruch hat kannst Du zwar den Münzturm tauschen, aber es bleibt das gleiche Ergebnis...
Auch gibt es noch einen 6poligen Stecker für die Auswurfspulen auf der CPU rechts 2ter Stecker von oben, auch den mal kontrollieren oder mal tauschen...
Falls Du Dir nicht sicher bist welches Kabel ich meine: Die CPU hat ja an jedem Stecker auch eine Bezeichnung "Münzeinheit" auf der Platine aufgedruckt.

Viele Grüße
Frank

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

11

Mittwoch, 31. Juli 2019, 20:18

Hallo Frank, beide Kabelstränge getauscht gleiches Ergebnis.

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

12

Mittwoch, 31. Juli 2019, 21:54

Hi Grenadier,

bei GSF gab es mal ein aehnliches Problem...
Evtl. mal durchlesen:
https://geldspielfreunde.de/thread.php?threadid=35020

Dort war es am Ende ein defekter Kondensator...

Viele Gruesse

Frank

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

13

Donnerstag, 1. August 2019, 18:22

Hallo Frank, haben die Kondonsatoren nachgemessen. Zwei von denen geben keine Werte. Werde die mal tauschen und dann berichten.

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

14

Freitag, 2. August 2019, 06:39

Wo findet man Ersatz?

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

15

Freitag, 2. August 2019, 15:39

Hallo Grenadier,
meist in den einschlägigen Elektronikläden wie:
Conrad, Reichelt, Bürklin etc.
Wichtig ist der Wert (Farad) der auf den Kondensatoren steht.
Der sollte genauso sein, die Voltzahl dürfte auch etwas höher sein...
Viele Grüße
Frank

Grenadier

5cent Spieler

  • »Grenadier« ist männlich
  • »Grenadier« ist der Autor dieses Themas

Beiträge: 16

Mitglied seit: 24. Juli 2019

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

16

Freitag, 2. August 2019, 21:55

Ich weiß nicht viel Volt 5V 12 V oder 20V.
Farad sind 10.

MfG

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

17

Samstag, 3. August 2019, 16:10

Hallo Grenadier,
also da steht drauf 10nS, würde bedeuten 10mikro Farad mit Bauform S...
Vom Typ her ist das ein Tantalkondensator, hier ein wenig Hintergrundwissen:
https://de.wikipedia.org/wiki/Tantal-Elektrolytkondensator
Ich denke 25V oder 35V wird immer reichen so wie hier:
https://www.reichelt.de/tantal-kondensat…ght_sldr::20330
https://www.conrad.de/de/p/avx-tap106m03…98515913647!!!g!!
Leider gibts zur weißen CPU keine Schaltpläne (bzw. die haben nur einige in der Schublade die schon mal oder immer noch bei Gauselmann/Merkur gearbeitet haben)...
Das scheint ein Betriebsgeheimnis zu sein...
Viele Grüße
Frank

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

18

Samstag, 3. August 2019, 16:20

Hallo Grenadier,
sorry mir ist ein Fehler unterlaufen.
Das sind die richtigen, also die kaufen:
https://www.ebay.at/itm/20-St-Kerko-0-01…=item41ce07c1cc
Es war nicht 10 mikroFarad sondern 10 nanoFarad!
Viele Grüße
Frank

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

19

Samstag, 3. August 2019, 16:22

Hallo Grenadier,
hier die Originalen aber die scheint es dort nicht mehr zu geben:
https://elw-elektronik.com/epages/d0dee2…oducts/00005388
Viele Grüße
Frank

Frank.N

Glücksspieler

  • »Frank.N« ist männlich

Beiträge: 74

Mitglied seit: 8. Oktober 2017

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

20

Samstag, 3. August 2019, 16:28

Hallo Grenadier,
sorry für die viele Posts, aber ich kann meine Posts nicht bearbeiten, hier der letzte Anbeiter von mir den ich gefunden habe:
https://www.ebay.at/itm/10x-Keramik-Kond…hoAAOSwbtVZP8x~
Viele Grüße
Frank

Verwendete Tags

Merkur nimmt kein Geld an

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link