Guten Tag Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Ebmemberay

5cent Spieler

  • »Ebmemberay« ist männlich
  • »Ebmemberay« ist der Autor dieses Themas

Beiträge: 11

Mitglied seit: 11. April 2016

Herkunft: Niedersachsen

  • Private Nachricht senden

1

Sonntag, 22. März 2020, 13:03

AAA im linken Anzeigefenster Modell Jazz nix geht mehr

Hi,
Ich habe einen Spielautomat Modell Jazz der im linken Fenster die Meldung AAA anzeigt.
Ich stecke Ihn ein, alles läuft einmal durch, Akzeptator macht das gewohnte Geräusch, dann drehen die Walzen und anschließend blinkt im linken Feld AAA.

Ich habe nun alle Kabel überprüft ob alles steckt, die Massekabel einmal gezogen und neu drauf gesteckt, leider ändert das nichts am Zustand.
Alles was ich im Internet finden konnte habe ich probiert. Wenn ich das richtig rausgelesen habe ist das der Wirt Modus, habe lange die Auszahltaste gedrückt (20 Sek.) leider passierte nichts.

Nun habe ich die Hoffnung das ich hier die ein oder andere Hilfe finde, oder jemand ne Idee hat.

Vielen dank im voraus für eure Mühen.

Ebmemberay

5cent Spieler

  • »Ebmemberay« ist männlich
  • »Ebmemberay« ist der Autor dieses Themas

Beiträge: 11

Mitglied seit: 11. April 2016

Herkunft: Niedersachsen

  • Private Nachricht senden

2

Sonntag, 22. März 2020, 13:37

Update

Wenn ich Geld einwerfe zählt er im rechten Feld hoch, allerdings gehen nur 1€ 2€ und 10 cent stücke.

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 192

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

3

Sonntag, 22. März 2020, 19:34

AAA ist der Auffüllmodus der mit dem ""länger drücken der Auszahltaste" aufgerufen wird! einmal die Taste prüfen, am besten im Schaltertest. Ich kenne den Fehler im Zusammenhang mit Kabelfehler in der Fronttür.

Ebmemberay

5cent Spieler

  • »Ebmemberay« ist männlich
  • »Ebmemberay« ist der Autor dieses Themas

Beiträge: 11

Mitglied seit: 11. April 2016

Herkunft: Niedersachsen

  • Private Nachricht senden

4

Sonntag, 22. März 2020, 20:08

Ah okay, habe eben nochmal die Kabel geprüft, das sollte passen. Wie aktiviere ich den Schaltertest?

Rattenfänger

Risikospieler

  • »Rattenfänger« ist männlich

Beiträge: 192

Mitglied seit: 7. August 2017

Herkunft: Niedersachsen

  • Private Nachricht senden

5

Sonntag, 22. März 2020, 21:07

Am besten mit dem Testgerät!
Funktionieren alle anderen Schalter? Alle Schalter haben einen offenen und einen geschlossenen Zustand. Eine gebrochene Feder verursacht gern einen Kurzschluß in der Lampenmatrix.

Freaky

5cent Spieler

  • »Freaky« ist männlich

Beiträge: 3

Mitglied seit: 16. März 2020

Herkunft: Niedersachsen

  • Private Nachricht senden

6

Montag, 23. März 2020, 12:37

Hallo,
ich habe aktuell das selbe Problem. Bei mir liegt es daran, dass mein Netzteil keine 10V mehr ausspuckt. Ich habe dafür jetzt ein Externes Netzteil welches ich noch hatte dran gehängt, damit geht es.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link