Guten Morgen Du bist nicht angemeldet.

Achtung! Unsere Forensoftware ist NICHT für die Nutzung mit dem Smartphone ausgelegt!
Seit den letzten Updates der aktuellen Smartphones, ist die Nutzung des Forums mit dem Smartphone nur noch eingeschränkt möglich!
Wir bitten hierfür um Entschuldigung und empfehlen DRINGEND die Nutzung eines Desktop-Computers oder eines Laptops!

Lieber Besucher, herzlich willkommen bei: Automatenfreunde.de - Das Forum rund um Automaten. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Riiko

Administrator

  • »Riiko« ist männlich
  • »Riiko« ist der Autor dieses Themas

Beiträge: 2 815

Mitglied seit: 3. Juni 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

1

Samstag, 22. Oktober 2011, 17:50

ADP Netzteil PIN-Belegung (WT310compact und WT300)

An den älteren ADP-Netzteilen (die mit der "weissen CPU") steht ja an den NT -Anschlüssen immer schön die Spannung für den jeweiligen PIN drann.
Bei den neueren Netzteilen (die ab Profitech) fehlen leider die Anschlussbeschreibungen.

Habe mir mal beide Netzteile vorgenommen und jeden einzelnen PIN nachgemessen ;löten
Für Erweiterungen und Modifikations-Basteleien werden diese Pläne hoffentlich hilfreich sein!

Hier das WT300:

(Klick für groß)

Und die dazugehörige Anschluss- oder wie sie auch oft genannt wird Verteilerplatine:

(Klick für groß)

Die Spannungen an den jeweiligen PINs kann man in der Grafik an ihrer Farbe ablesen.
Die "rosanen" PIns scheinen nicht spannungsführend zu sein... ;frage
Werde hoffentlich noch herrausfinden, wofür diese sind!
An der WT300-Platine sind diese in den grünen Sockeln nicht verbunden (nicht angeschlossen).

Hier das WT310-compact:

(Klick für groß)

Alle meine Bilder dürfen selbstverständlich privat gespeichert und verwendet werden.
Bevor diese allerdings auf anderen Seiten gepostet oder veröffentlicht werden, bitte einmal bei mir nachfragen
;}

Peter Bremer

Risikospieler

  • »Peter Bremer« ist männlich

Beiträge: 100

Mitglied seit: 8. August 2011

  • Private Nachricht senden

2

Samstag, 22. Oktober 2011, 23:08

Danke, Danke, Danke Riiko!!!
Jetzt hat man eine schöne Arbeitshilfe, wenn man einen Beleuchtungsaufsatz an einem Gerät anschliessen möchte, welches noch gar nicht dafür vorgesehen war. Mann, was habe ich damals geschwitzt und gemessen um an meinem Fun Master 12 Volt zu finden...

Derautomatenfreak

Serienspieler

  • »Derautomatenfreak« ist männlich

Beiträge: 354

Mitglied seit: 4. August 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

3

Sonntag, 23. Oktober 2011, 12:44

riko weißt du auch zufällig wieviel ampere man aus den einzelnen spannung rausholen kann bis das netzteil in die knie geht so als erstz für z.b. ansteurung externe festplatten wenn das steckernetzteil davon abgeraucht ist weil die meisten universal netzteile hören bei 1 a auf und die festplatte die ich hier gerne betreiben möchte brauch ninimum 2 a

Riiko

Administrator

  • »Riiko« ist männlich
  • »Riiko« ist der Autor dieses Themas

Beiträge: 2 815

Mitglied seit: 3. Juni 2011

Herkunft: Nordrhein-Westfalen

  • Private Nachricht senden

4

Sonntag, 23. Oktober 2011, 14:06

Heftig... was für HDDs hast du, die 2Ampere ziehen ;frown
Also mehr als 7,8Watt sollte keine normale HDD fressen...
Das wären auf rein 5V Versorgung (wenn die 7,8W allein ohne 12V wären) 1,56A,
oder wären auf rein 12V Versorgung (wenn die 7,8W allein ohne 5V wären) 0,65A.

Habe leider keine Datenblätter von meinen HDDs gefunden, wo der Strombedarf einzeln aufgelistet ist...
2.5"-HDDs haben heutzutage eh nur maximal 500mA, da die meist "Stand-Alone" am USB-Port hängen und dieser eine 500mA-Begrenzung (2,5Watt) hat.

Das WT310compact, welches hier bei mir liegt kann folgende Leistung geben:

auf 5V gesammt 3A (15Watt),
auf 10V gesammt 2,5A (25Watt),
auf 12V gesammt 3,5A (42Watt),
auf 24V gesammt 9A (216Watt).

Es liefert also 298Watt, und nimmt aus dem 230VAC-Netz 2,6A bei Volllast auf (598Watt).
Abzüglich der 1A, die für die Servicesteckdose reserviert ist wäre die Leistungsaufnahme 368Watt.
70Watt gehen hier also als Wärmeverlustleistung verloren.


Das WT-300, welches hier bei mir liegt kann folgende Leistung geben:

auf 5V gesammt 3,5A (17,5Watt),
auf 12V gesammt 3,5A (42Watt),
auf 24V gesammt 10A (240Watt).
Die 10V Versorgung erfolgt über die Verteilerplatine und wird mit der 24V-Versorgung gespeist.
Der Spannungsregler darauf (ein L4974A) könnte maximal 3,5A (35Watt) liefern, bis er abraucht.

Es liefert also 299,5Watt, und nimmt aus dem 230VAC-Netz 2,6A bei Volllast auf (598Watt).
Abzüglich der 1A, die für die Servicesteckdose reserviert ist wäre die Leistungsaufnahme 368Watt.
68.5Watt gehen hier also als Wärmeverlustleistung verloren.

Ok, ich hoffe die Werte bringen dich etwas weiter ;}

fraehnky

Moderator

  • »fraehnky« ist männlich

Beiträge: 1 065

Mitglied seit: 4. Juni 2011

Herkunft: Niedersachsen

  • Private Nachricht senden

5

Sonntag, 23. Oktober 2011, 18:29

Hi Riiko,

Superklasse das Du Dir die Arbeit gemacht hast alles farblich darzustellen und auch die Verteilerplatine dabei mit einbezogen hast. Das ist sehr sehr hilfreich und nützlich beim Reparaturfall. ;dance ;dance ;dance

Nette Grüße
Frank

3GroschenMann

5cent Spieler

  • »3GroschenMann« ist männlich

Beiträge: 1

Mitglied seit: 2. Dezember 2015

Herkunft: Schleswig-Holstein

  • Private Nachricht senden

6

Mittwoch, 30. Dezember 2015, 21:41

mal ausgrab´

Top Sache und bestimmt ein Haufen Arbeit.
Danke für deine Mühe, Riiko.

Eine Sache hätte ich aber anzumerken: Die beiden Rottöne für die 5V und 24V kann zumindest ICH nicht wirklich auseinanderhalten.
Braun- oder Grauton vielleicht, hach, gibt so viele Farben.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link